• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺铁牛股生命线操盘指标公式

同花顺公式 第一股票指标公式网 5天前 5次浏览 已收录 0个评论 扫描二维码

jjx:=ABS(OPEN+HIGH+LOW+CLOSE)/4;
生命:MA(jjx,5),coloryellow;
VL:=REF(LOW,1); VH:=REF(H,1);
Var1:=SMA(ABS(H-Vh),13,1)/SMA(MAX(H-Vh,0),13,1)*100;
Var2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
Var3:=MA(Var1,13);
Var4:=MA(Var2,13);
Var5:=LLV(L,34);
Var6:=HHV(H,34);
Var7:=EMA(IF(H>=Var6,Var3,0),3);
Var8:=EMA(IF(L<=Var5,Var4,0),3);
var9:=(SMA(SMA((((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54))) * 100),7,1),5,1));
var10:=((SMA(((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54)) * 100),7,1)) * 16.18) – (var9* 10.9);
Var11:=FILTER(IF(var10REF(Var8,1),Var8*8,0),55);
Var21:=LLV(LOW,60);
Var31:=HHV(HIGH,60);
Var41:=EMA((CLOSE-Var21)/(Var31-Var21)*100,13);
Var51:=EMA(0.667*REF(Var41,1)+0.333*Var41,21);
varl2:=FILTER(CROSS(Var51,Var41) AND Var41>84,13);
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,8,0),colorred;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),color00ff00;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,8,0),color00ff00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;
持股线:MA(C,26),LINETHICK2,COLOR6600FF;
DRAWTEXT(var11,L*0.98,’锁定’),ColorFFFF00;
STICKLINE(var11,H,L,1,1),colorred;
STICKLINE(var11,OPEN,CLOSE,8,0),COLOR000099;
STICKLINE(var11,OPEN,CLOSE,3,0),COLOR0000BB;
STICKLINE(var11,OPEN,CLOSE,2,0),COLOR0000FF;
DRAWTEXT(varl2,H*1.04,’逃跑’),coloryellow;
STICKLINE(varl2,H,L,1,1),coloryellow;
STICKLINE(varl2,OPEN,CLOSE,8,0),COLOR00CCCC;
STICKLINE(varl2,OPEN,CLOSE,3,0),COLOR33FFCC;
STICKLINE(varl2,OPEN,CLOSE,2,0),COLOR00FFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址