• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺黑马狂奔多空通道指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 9次浏览 已收录 0个评论 扫描二维码

上趋势:MA(LOW,20)*1.2,color0080ff,linethick2;
次上趋势:MA(LOW,20)*1.1,coloryellow;
次下趋势:MA(HIGH,20)*0.9,colorwhite;
下趋势:MA(HIGH,20)*0.8,colorgreen,linethick2;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
STICKLINE(趋势强度=0,H,L,6,1),colorblue;
STICKLINE(趋势强度=1,H,L,6,1),colorgreen;
STICKLINE(趋势强度=2,H,L,6,1),colorgray;
STICKLINE(趋势强度=3,H,L,6,1),coloryellow;
STICKLINE(趋势强度=4,H,L,6,1),colormagenta;
STICKLINE(趋势强度=0,C,O,5,0),colorblue;
STICKLINE(趋势强度=1,C,O,5,0),colorgreen;
STICKLINE(趋势强度=2,C,O,5,0),colorgray;
STICKLINE(趋势强度=3,C,O,5,0),coloryellow;
STICKLINE(趋势强度=4,C,O,5,0),colormagenta;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址