• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺背离MACDKDJDMI指标背离指标公式

同花顺公式 第一股票指标公式网 5天前 3次浏览 已收录 0个评论 扫描二维码

ma1:MA(C,5);
ma2:MA(C,10);
ma3:MA(C,30);
A1:=BARSLAST(REF(CROSS(“macd.diff”(12,26,9),”macd.dea”(12,26,9)),1));
B1:=REF(C,A1+1)>C AND REF(“macd.diff”(12,26,9),A1+1)<"macd.diff"(12,26,9) AND CROSS("macd.diff"(12,26,9),"macd.dea"(12,26,9));
底背离MACD:DRAWTEXT(FILTER(B1>0,5),LOW,’1′),coloryellow;
DRAWTEXT(FILTER(B1>0,5),LOW*0.98,’MACD底背离’),COLOR00ff00;
A2:=BARSLAST(REF(CROSS(“kdj.k”(9,3,3),”kdj.d”(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF(“kdj.k”(9,3,3),A2+1)<"kdj.k"(9,3,3) AND CROSS("kdj.k"(9,3,3),"kdj.d"(9,3,3));
底背离KDJ:DRAWTEXT(FILTER(B2>0,5),LOW,’▲’),coloryellow;
DRAWTEXT(FILTER(B2>0,5),LOW*0.98,’KDJ底背离’),colorred;
A3:=BARSLAST(REF(CROSS(“RSI.RSI$1″(12,26,9),”RSI.RSI$2″(12,26,9)),1));
B3:=REF(C,A3+1)>C AND REF(“RSI.RSI$1″(8,55,55),A3+1)<"RSI.RSI$1"(8,55,55) AND CROSS("RSI.RSI$1"(8,55,55),"RSI.RSI$2"(8,55,55));
底背离RSI:DRAWTEXT(FILTER(B3>0,5),LOW,’▲’),coloryellow;
DRAWTEXT(FILTER(B3>0,5),LOW*0.98,’RSI底背离’),colorf0f000;
A4:=BARSLAST(REF(CROSS(“dmi_ql.pdi”(14,6),”dmi_ql.mdi”(14,6)),1));
B4:=REF(C,A4+1)>C AND REF(“dmi_ql.pdi”(14,6),A4+1)<"dmi_ql.pdi"(14,6) AND CROSS("dmi_ql.pdi"(14,6),"dmi_ql.mdi"(14,6));
底背离DMI:DRAWTEXT(FILTER(B4>0,5),LOW,’▲’),coloryellow;
DRAWTEXT(FILTER(B4>0,5),LOW*0.98,’DMI底背离’),colorF00FF0;
C1:=BARSLAST(REF(CROSS(“macd.dea”(12,26,9),”macd.diff”(12,26,9)),1));
D1:=REF(C,C1+1)”macd.diff”(12,26,9) AND CROSS(“macd.dea”(12,26,9),”macd.diff”(12,26,9));
顶背离MACD:DRAWTEXT(FILTER(D1>0,5),HIGH*1.02,’▲’),COLOR00FF00;
DRAWTEXT(FILTER(D1>0,5),HIGH*1.04,’MACD顶背离’),colorred;
C2:=BARSLAST(REF(CROSS(“kdj.d”(9,3,3),”kdj.k”(9,3,3)),1));
D2:=REF(C,C2+1)”kdj.k”(9,3,3) AND CROSS(“kdj.d”(9,3,3),”kdj.k”(9,3,3));
顶背离KDJ:DRAWTEXT(FILTER(D2>0,5),HIGH*1.02,’▲’),COLOR00FF00;
DRAWTEXT(FILTER(D2>0,5),HIGH*1.04,’KDJ顶背离’),COLORF00FF0;
C3:=BARSLAST(REF(CROSS(“RSI.RSI$2″(8,55,55),”RSI.RSI$1″(8,55,55)),1));
D3:=REF(C,C3+1)”RSI.RSI$1″(8,55,55) AND CROSS(“RSI.RSI$2″(8,55,55),”RSI.RSI$1″(8,55,55));
顶背离RSI:DRAWTEXT(FILTER(D3>0,5),HIGH*1.02,’▲’),COLOR00FF00;
DRAWTEXT(FILTER(D3>0,5),HIGH*1.04,’RSI顶背离’),coloryellow;
C4:=BARSLAST(REF(CROSS(“DMI_ql.MDI”(14,6),”DMI_ql.PDI”(14,6)),1));
D4:=REF(C,C4+1)”DMI_ql.PDI”(14,6) AND CROSS(“DMI_ql.MDI”(14,6),”DMI_ql.PDI”(14,6));
顶背离DMI:DRAWTEXT(FILTER(D4>0,5),HIGH*1.02,’▲’),COLOR00FF00;
DRAWTEXT(FILTER(D4>0,5),HIGH*1.04,’DMI顶背离’),COLORF0F000;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址