• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺操盘区多空买卖操盘指标公式

同花顺公式 第一股票指标公式网 2天前 2次浏览 已收录 0个评论 扫描二维码

DIFF := (EMA(CLOSE,12) – EMA(CLOSE,26));
DEA := (EMA(DIFF,9));
MACD : 2*(DIFF-DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))/2;
K:=SMA(RSV,2,1);
D:=SMA(K,2,1);
J:=MA(3*K-2*D,102);
y:2*(j-d);
z:=y>0 AND MACD0;
z1:=y0 AND y+MACD<0;
z2:=y>0 AND MACD>0;
z3:=y<0 AND MACD<0;
z4:=y>0 AND MACD<0 AND y-ABS(MACD)<0;
z5:=y0 AND MACD-ABS(y)>0;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*102/100;
通道2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+6/100)*DD;
通道4:=(1-6/100)*DD;
zn:=z OR z2 OR z5 OR (CLOSE>通道2 AND 通道2>通道4);
zn1:=z1 OR z3 OR z4 OR (CLOSE<通道2 AND 通道2<通道4);
STICKLINE(zn,0,zn,8),colorred,linethick2;
STICKLINE(zn1,zn1,0,8),colorgreen,linethick2;
IF(MACD<0 AND y<0)
y1=MACD+y;
IF(MACD0)
y1=y-ABS(MACD);
IF(y0)
y1=MACD-ABS(y);
Zero : 0;
zero1:0.25


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址