• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺红买绿卖波段买卖操盘指标公式

同花顺公式 第一股票指标公式网 1周前 (02-23) 5次浏览 已收录 0个评论 扫描二维码

N1:=9;M1:=3;M2:=3;M3:=5;
rsv:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
fastk:=SMA(rsv,3,1);
k:SMA(fastk,3,1);
d:SMA(k,5,1),colorwhite;
a1:=LLV(LOW,999999);
a2:=HHV(HIGH,999999);
a3:=100/(a2-a1);
80,POINTDOT,linethick2;
20,POINTDOT,linethick2;
var1:=HHV(HIGH,9)-LLV(LOW,9);
var2:=HHV(HIGH,9)-CLOSE;
var3:=CLOSE-LLV(LOW,9);
var4:=var2/var1*100-70;
var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
var6:=(2*CLOSE+HIGH+LOW)/4;
var7:=SMA(var3/var1*100,3,1);
var8:=LLV(LOW,34);
var9:=SMA(var7,3,1)-SMA(var4,9,1);
var10:=IF(var9>100,var9-100,0);
var11:=HHV(HIGH,34);
var12:=EMA((var6-var8)/(var11-var8)*100,13);
var13:=EMA(0.667*REF(var12,1)+0.333*var12,2);
var14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
var15:=MA(var14,3);
var16:=REF(var15,1);
STICKLINE(var12-var13>0,var12,var13,8,0),colorred;
STICKLINE(var12-var13<0,var12,var13,8,0),colorgreen;
生命线:=EMA(var13,5);
STICKLINE(CROSS(var13,var12) AND var12>60,90,100,10,0),color00ff00;
绿灯亮卖:0,color00ff00;
STICKLINE(CROSS(var12,var13) AND var12>var13 AND var12<18,10,0,10,0),colorred;
红灯亮买:0,colorred;
var21:=INDEXC;
var22:=MA(var21,6);
var23:=MA(var21,24);
var24:=MA(var21,32);
var25:=MA(var21,62);
var26:=MA(var21,105);
var27:=var25 var28:=var24>var22*1.11 AND var23>var22*1.095;
var29:=var22>var21*0.95;
抄底一:= var27 AND var28 AND var29 AND CLOSE/COST(8)<=0.8 AND CLOSE STICKLINE(抄底一,40,60,1,1),colorff00ff;
var2a:=CLOSE/MA(CLOSE,40)*100<78;
var2b:=CLOSE/MA(CLOSE,60)*100<74;
var2c:=HIGH>LOW*1.051;
var2d:=var2c AND COUNT(var2c,5)>1;
var2e:=var2d AND (var2a OR var2b);
var2f:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
var30:=(CLOSE-var2f)/var2f*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
var32:=WINNER(CLOSE);
var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
var34:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
var35:=(VOL-MA(VOL,21))/VOL*100;
抄底二:= var33 AND var31 AND var3218;
STICKLINE(抄底二,40,60,3,1),coloryellow;
var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;
var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;
var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;
var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;
var3a:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;
bias3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抄底三:=(var36/CLOSE>1.112 OR var37/CLOSE>1.123 OR var38/CLOSE>1.135 OR var39/CLOSE>1.145 OR var3a/CLOSE>1.156) AND bias3=1.5 AND CLOSE DRAWTEXT(抄底三,40,’注意’),color0099ff;
var3b:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
抄底四:= FILTER(IF(CROSS(var3b,-28),1,0),8);
STICKLINE(CROSS(var3b,-28),40,50,8,1),colorwhite;
var3c:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);
var3d:=(CLOSE-var3c)/var3c*100;
抄底五:= REF(var3d,1)REF(var3d,1) AND REF(var3d,1)2.5;
STICKLINE(抄底五,20,30,8,1),colorffcc66;
var3e:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);
抄底六:= CLOSE>OPEN*1.06 AND var3e<10;
STICKLINE(抄底六,10,20,8,1),colorblue;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址