• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺快马加鞭买进指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 11次浏览 已收录 0个评论 扫描二维码

上:=(SMA(HIGH,21,2) * 1.05);
下轨道:=(SMA(LOW,21,2) * 0.969),POINTDOT,colorFFFF00;
阻挡:=(SMA(HIGH,21,2) * 1.05);
RSV:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
RSV12:=(((CLOSE – LLV(LOW,34)) / (HHV(HIGH,34) – LLV(LOW,34))) * 100);
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=((3 * K12) – (2 * D12));
RSV24:=(((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) – (2 * D24));
支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),colorFF00ff;
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J = U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) = U2L) AND (REF(J,1) < U2L))) – 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J L2L))) – 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J L2L))) – 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW RL42)) AND (J > J24)))));
黑马趋势:=MA(CLOSE,3);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8),colorFF0000;
追击:FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE – REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 – REF(AA10,1)) > 0)) AND (CLOSE < 上)),3)*10,linethick0;
STICKLINE(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE – REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 – REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,0,8,0),colorred;
DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE – REF(CLOSE,1)) > 0)) AND (CLOSE > 下轨道)) AND ((AA10 – REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,'追击'),colorD1E768;
VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址