• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺买入加仓见好收波段买卖指标公式

同花顺公式 第一股票指标公式网 1周前 (02-23) 7次浏览 已收录 0个评论 扫描二维码

var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
var4:=SMA(SMA(var3,3,1),3,1);
var5:=EMA(var4,5);
var6:=var5;
var7:=3*var4-2*var5;
var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(var8,3,1), , colorwhite; D: SMA(K,3,1), , coloryellow;
var9:=3*K-2*D;
varA:=LLV(LOW,36);
varB:=HHV(HIGH,30);
varC:=EMA((CLOSE-varA)/(varB-varA)*4,4)*25;
趋势: varC;
底背: STICKLINE(varC<10,0,8,5,0), , coloryellow;
顶背: STICKLINE(varC>90,100,92,5,0), , colorred;
varD:=87.5;
varE:=(varC-LLV(varC,4))/(HHV(varC,4)-LLV(varC,4))*4*25;
反弹: DRAWTEXT(IF(CROSS(var9,8),87,0),48,’反弹’), , colorgreen;
买: DRAWTEXT(IF(CROSS(varE,87.5) AND 趋势<40,87,0),10,'买'), , colorgreen;
目标位: DRAWTEXT(IF(CROSS(趋势,varD) AND varE=100,50,0),56,’目标位’), , colorblue;
见好跑: DRAWTEXT(IF(CROSS(varD,趋势),87,0),85,’见好跑’), , colorred;
卖: DRAWTEXT(IF(CROSS(趋势,varE) AND 趋势>87,87,0),70,’卖’), , colorred;
短买: IF(CROSS(趋势,10) AND 趋势>10,50,0);
varF:=SMA(var3,20,1);
var10:=SMA(varF,15,1);
var11:=(3*varF+2*var10)/4;
var12:=REF(var11,1);
var13:=SMA(MAX(var11-var12,0),2,1)/SMA(ABS(var11-var12),2,1)*100;
var14:=MA(var13,10);
var15:=IF(CROSS(var14,90),25,0);
DRAWTEXT(CROSS(var14,90),27,’强势整理’), ,colorwhite;
var16:=(CLOSE+LOW+HIGH)/3;
var17:=SUM((var16-REF(LOW,1)-(HIGH-var16))*VOL/100000/(HIGH-LOW),0);
var18:=EMA(var17,1);
var19:=MA(var18,12);
var1A:=MA(var18,26);
var1B:=(var18-var19)*10;
var1C:=CAPITAL/EMA(VOL,5)/30*1.1;
var1D:=IF(CROSS(var1B,var1C),1,0);
var1E:=FILTER(var1D,7);
var1F:=DRAWICON(var1E=1,100,1);
var20:=EMA(CLOSE,12)-EMA(CLOSE,26);
强势: DRAWTEXT(IF(CROSS(var20,0) AND var20>0,87,0),80,’强势’);
弱势: DRAWTEXT(IF(CROSS(0,var20) AND var20<0,87,0),15,'弱势'), coloryellow;
var21:=(CLOSE*2+HIGH+LOW)/4;
var22:=EMA(var21,12)-EMA(var21,26);
var23:=EMA(var22,2);
var24:=2*(var22-var23)*5.8;
加仓: DRAWTEXT(IF(CROSS(var24,0.47),LOW,0),12,’加仓’);
var25:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
var26:=66.6;
DRAWTEXT(IF(CROSS(var25,63) AND CROSS(var9,D) OR CROSS(var25,76) AND CROSS(var9,D) OR CROSS(var25,80) AND CROSS(var9,D) OR CROSS(var25,85) AND CROSS(var9,D),LOW,0),20,’反弹’), , coloryellow;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址