• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺火焰山主力资金抄底指标公式

同花顺公式 第一股票指标公式网 1周前 (02-23) 11次浏览 已收录 0个评论 扫描二维码

Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
火焰山:EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量:火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0),COLOR0000ff;
STICKLINE(火焰山>0,0,今量*0.8,8,0),COLOR0066ff;
STICKLINE(火焰山>0,0,今量*0.6,8,0),COLOR0099ff;
STICKLINE(火焰山>0,0,今量*0.4,8,0),COLOR00ccff;
STICKLINE(火焰山>0,0,今量*0.2,8,0),COLOR00ffff;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址