• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺金牌黑马买点追涨逃顶指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 10次浏览 已收录 0个评论 扫描二维码

A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(A1,5),LINETHICK1,COLOR6600FF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,colorcyan;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),colorcyan;
DRAWICON(CROSS(A1,黑马线)AND 黑马线 DRAWTEXT(CROSS(A1,黑马线)AND 黑马线 DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,'追涨'),colorbrown;
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马'),colorgreen;
DRAWICON(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马',1);
底部:(A2REF(A2,1))*25,colorgreen;
DRAWICON(底部 AND A3>REF(A3,1),25,4);
DRAWTEXT(底部 AND A3>REF(A3,1),25,’底部’),colorgreen;
机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0;
大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址