• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺逃离苦海趋势买卖指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 10次浏览 已收录 0个评论 扫描二维码

AA:MA(WINNER(C*0.95)*100,3),coloryellow;
AA,STICK,coloryellow,linethick2;
Var1:=1/WINNER(CLOSE);
Var2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var3:=100-ABS(Var2);
Var4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var6:=100-Var5;
Var7:=100-Var4;
Var8:=MA(WINNER(CLOSE*0.95)*100,3);
Var9:=IF(Var1>5,IF(Var1<100,Var1,Var3-10),0);
VarA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarB:=SMA(VarA,3,1);
VarC:=SMA(VarB,3,1);
探索: EMA(3*VarB-2*VarC,3),colorwhite;
主力: (-1)*(EMA(Var7,1)-50)+50,coloryellow,linethick2;
Z1: MA(主力,9),colorred,linethick2;
VarD:=(-1)*(EMA(Var7,1)-50)+50;
VarE:=(-1)*(EMA(Var7,12)-50)+50;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
天涯:IF(rsi1>93 OR (AA>90 AND rsi1>80),80,100),;
海角: 0,colorgreen;
苦海: EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),LINESTICK,;
ZS: MA(探索,3),coloryellow;
ZM: MA(MA(探索,3),3),colorgreen;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址