• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺金叉趋势线逢低买入死叉逃顶指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 9次浏览 已收录 0个评论 扫描二维码

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
快线:3*Q3-2*Q4,colorwhite,LINETHICK2;
趋势线:EMA(Q3, 3),colorred,LINETHICK1;
DRAWTEXT(CROSS(趋势线, 快线) AND REF(快线,1)>80, REF(快线,3), ‘顶’),colorred,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,快线),82) AND 趋势线>1.3*快线,快线,’逢低买’),LINETHICK1;
买入: DRAWTEXT(REF(CROSS(快线,趋势线),1) AND 快线>1.3*趋势线,趋势线,’买’),colorred,LINETHICK1;
{VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);}
金叉:= CROSS(快线,趋势线);
DRAWTEXT(金叉,趋势线,’★’),colorred;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址