• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺福临先知抄底逃顶波段买卖指标公式

同花顺公式 第一股票指标公式网 1周前 (02-23) 10次浏览 已收录 0个评论 扫描二维码

var1:=(CLOSE+HIGH+LOW+OPEN)/4;
var2:=SUMBARS(VOL,CAPITAL);
var3:=HHV(var1,var2);
var4:=LLV(var1,var2);
var5:=(2*var1-var4-REF(var4,1))/(var3-var4);
var6:=(var1-var4)/(var3-var4);
var7:=IF(var1<=var4,var5*60,var6*60);
var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
var9:=EMA(var8,7);
varA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
varB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入: IF(varA+varB<7 AND CROSS(var8,var9) AND var9<-18 AND var9<varB,60,50),coloryellow , ;
DRAWICON(波段买入=60,70,1),colorred;
varC:=HHV(HIGH,9)-LLV(LOW,9);
varD:=HHV(HIGH,9)-CLOSE;
varE:=CLOSE-LLV(LOW,9);
varF:=varD/varC*100-70;
var10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
var11:=(2*CLOSE+HIGH+LOW)/4;
var12:=SMA(varE/varC*100,3,1);
var13:=LLV(LOW,34);
var14:=SMA(var12,3,1)-SMA(varF,9,1);
var15:=IF(var14>100,var14-100,0);
var16:=HHV(HIGH,34);
var17:EMA((var11-var13)/(var16-var13)*100,8);
巫修全制: var17,coloryellow ;
var18:=EMA(var17,5);
STICKLINE(var17>0 AND var17-var18>=0,79,80,6,0),colorred ;
STICKLINE(var17>0 AND var17-var18<0,79,80,6,1),color00ff00 ;
STICKLINE(var17>0 AND var17-var18>=0,19,20,6,0),colorred, ;
STICKLINE(var17>0 AND var17-var18<0,19,20,6,1),color00ff00 ;
STICKLINE(var17-var18>0,var17,var18,8,1),colorred ;
STICKLINE(var17-var18<0,var17,var18,8,1),color00ff00 ;
var22:=REF(LOW,1);
var23:=SMA(ABS(LOW-var22),3,1)/SMA(MAX(LOW-var22,0),3,1)*100;
var24:=EMA(IF(CLOSE*1.3,var23*10,var23/10),3);
var25:=LLV(LOW,30);
var26:=HHV(var24,30);
var27:=IF(MA(CLOSE,58),1,0);
var28:=EMA(IF(LOW<=var25,(var24+var26*2)/2,0),3)/618*var27;
var29:=IF(var28>100,100,var28);
STICKLINE(var29>-150,0,var29,3,0),colorff00ff;
底部吸筹指标: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,color00ff00;
STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0),colorffffff;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,colorff00ff;
可能放量拉升:=IF(CROSS(底部吸筹指标,-24),1,0),colorffffff;
vark1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
vark2:=REVERSE(vark1);
vark3:=SMA(vark1,3,1);
波段王:=SMA(vark3,3,1),colorred,linethick2;
波段鬼:=SMA(波段王,2.5,1),coloryellow,linethick2;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORff6666,linethick2;
卖出:IF((CROSS(波段鬼,波段王) OR CROSS(波段鬼,趋势线) OR CROSS(波段王,趋势线) ) AND 波段鬼>65,90,0),STICK,colorffff00 ,linethick3;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1),COLORSTICK;
出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,coloryellow;
DRAWICON(出手就赢>0,50 ,1);
买点准备:IF(趋势线<=10,0,10), colorff9933,linethick3;
STICKLINE( CROSS(趋势线,10),0,73,6,0), COLOR3366ff,;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,’抄底’),colorwhite ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,’$备钱’),COLOR33ffcc,;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DRAWTEXT(REF(J,1)<0 AND J>0,50,’短买’),colorred ;
短线获利:STICKLINE(REF(J,1)<0 AND J>0,60,0,2,0),color0000ff;
目前位置:K;
技术低位:20;
技术中位:50,POINTDOT;
技术高位:80;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址