• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺红绿分明红色持股绿色持币指标公式

同花顺公式 第一股票指标公式网 2周前 (02-23) 9次浏览 已收录 0个评论 扫描二维码

80,colorred;20;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:=IF(Var9>100,Var9-100,0);
Var11:=HHV(HIGH,34);
Var12:=EMA((Var6-Var8)/(Var11-Var8)*100,13);
Var13:=EMA(0.667*REF(Var12,1)+0.333*Var12,2);
Var13,colorred;
STICKLINE(Var12-Var13>0,Var12,Var13,8,0),colorred;
STICKLINE(Var12-Var13<0,Var12,Var13,8,0),COLOR00FF0F;
差值:(Var12-Var13)*5,POINTDOT,COLOR33CC00;
STICKLINE(差值>=0,0,差值*1,4,0),color0000ff;
STICKLINE(差值>=0,0,差值*0.8,4,0),color0066ff;
STICKLINE(差值>=0,0,差值*0.6,4,0),color0099ff;
STICKLINE(差值>=0,0,差值*0.4,4,0),color00ccff;
STICKLINE(差值>=0,0,差值*0.2,4,0),color00ffff;
STICKLINE(差值<=0,0,差值*1,4,0),colorgreen;
STICKLINE(差值<=0,0,差值*0.8,4,0),COLOR33CC00;
STICKLINE(差值<=0,0,差值*0.6,4,0),COLOR339900;
STICKLINE(差值<=0,0,差值*0.4,4,0),COLOR337700;
STICKLINE(差值<=0,0,差值*0.2,4,0),COLOR005500;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址