• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺一招制胜底成出货逃顶指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-26) 22次浏览 已收录 0个评论 扫描二维码

ma20:=MA(CLOSE,20);
ma120:=MA(CLOSE,120);
ma30:=MA(CLOSE,37);
map:=MA(CLOSE,8);
aa5:=MA(CLOSE,21);
aa10:MA(CLOSE,8),color0000ff;
aa12:MA(CLOSE,12),color0000ff;
bb10:=((ATAN((aa10 – REF(aa10,1))) * 3.1416) * 10);
bb12:=((ATAN((aa12 – REF(aa12,1))) * 3.1416) * 10);
ma13:=MA(CLOSE,13);
var1q:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
中期大底:LLV(LOW,30),colorcdffbb;
短底:=EMA(var1q,5);
支撑:=HHV(短底,60);
压力一:HHV(LOW,20),colorfaabec;
压力:=SMA(LOW,5,1);
中线:=MA(CLOSE,3);
DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 – 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),’←逃’),color00ffff;
中轨道:=(MA(HIGH,15) * 1.05);
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
b1:=HHV(地,(4 * 15));
b6:=LLV(地,(4 * 15));
b7:=(b1 – b6);
b8:=(MA(((地 – b6) / b7),2) * 80);
var1:=(((CLOSE – LLV(LOW,100)) / (HHV(HIGH,100) – LLV(LOW,100))) * 200);
飞龙顶底线:=SMA(var1,3,1);
var2:=SMA(飞龙顶底线,3,1);
var3:=((3 * 飞龙顶底线) – (2 * var2));
var4:=LLV(LOW,5);
var5:=HHV(HIGH,5);
var6:=(EMA((((CLOSE – var4) / (var5 – var4)) * 100),4) * 2);
var7:=EMA(((0.667 * REF(var6,1)) + (0.333 * var6)),2);
var8:=((3 * var6) – (2 * var7));
var9:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
vara:=(POW(MA(LOW,5),2) + MA(LOW,5));
varb:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
varc:=(((((var9 – LLV(vara,64)) / (HHV(varb,64) – LLV(vara,64))) * 150) + 65) – 10);
vard:=((SMA(varc,3,1) * 1.5) – 100);
vare:=SMA(vard,3,1);
varf:=((3 * vard) – (2 * vare));
var10:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
var11:=EMA(var10,13);
var12:=STD(var10,13);
var13:=(((var10 – var11) * 100) / var12);
var14:=EMA(var13,5);
var15:=EMA(var14,13);
var16:=((EMA(var14,13) + 200) – 100);
var17:=EMA(var16,10);
var18:=((3 * var16) – (2 * var17));
var19:=(((飞龙顶底线 + var6) + vard) + var16);
var1a:=(((var2 + var7) + vare) + var17);
var1b:=(((var3 + var8) + varf) + var18);
var1c:=(((HIGH + LOW) + CLOSE) / 3);
var1d:=((AMOUNT / VOL) / 100);
var1e:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);
var1f:=((var1c – MA(var1c,34)) / (0.015 * AVEDEV(var1c,34)));
var20:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));
var21:=((((HIGH + LOW) + CLOSE) + var1c) / 4);
var22:=EMA(var21,24);
var23:=STD(var21,24);
var24:=(((var21 – var22) / var23) * 100);
var25:=((var1c – MA(var1c,24)) / (0.015 * AVEDEV(var1c,24)));
var26:=EMA(var24,5);
var27:=((var1d – MA(var1d,21)) / (0.015 * AVEDEV(var1d,21)));
var28:=((var1e – MA(var1e,90)) / (0.015 * AVEDEV(var1e,90)));
var29:=(((((((var28 + var27) + var26) + var25) + var1f) / 5) + 165) / 4);
var2a:=(((((var19 + var1a) + (var1b * 30)) / 32) / 5) – 15);
var2b:=(((var29 + var2a) / 2) / 1.1);
var2c:=var2b;
短线:=MA(var2c,26);
mid:=(短线 + (2 * STD(var2c,26)));
upper:=(短线 – (2 * STD(var2c,26)));
lower:=IF((var2c > 短线),短线,var2c);
xy:=MA(CLOSE,5);
ma5:=MA(CLOSE,80);
短期底部:(LLV(HIGH,30) * 0.93),color0000ff;
ma80:=LLV(HIGH,30);
短期底部二:=SMA(CLOSE,2,1);
趋势:=(MA(LOW,10) * 0.96);
趋:=(EMA(OPEN,107) * 0.897);
超跌位二:=MA(CLOSE,15);
gf:=MA(CLOSE,10);
man:=(SMA(HIGH,21,2) * 1.05);
上一:=(HHV(短底,60) * 0.92);
压力二:=(SMA(HIGH,21,2) * 1.035);
阻挡线:=(SMA(LOW,21,2) * 0.96);
下档线:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);
rsv:=SMA(下档线,3,1);
k:=SMA(rsv,3,1);
d:=((3 * rsv) – (2 * k));
j:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
var2p:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
var3p:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
var4p:=(((j + (2 * var2p)) + (3 * var3p)) / 6);
var5p:=MA(var4p,3);
var6p:=(((CLOSE – LLV(LOW,34)) / (HHV(HIGH,34) – LLV(LOW,34))) * 100);
rsv12:=SMA(var6p,3,1);
k12:=SMA(rsv12,3,1);
d12:=((3 * rsv12) – (2 * k12));
j12:=(((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100);
rsv24:=SMA(j12,3,1);
k24:=SMA(rsv24,3,1);
d24:=((3 * rsv24) – (2 * k24));
{j24:=IF(CROSS(d,d24),LOW,REF(LOW,BARSLAST(CROSS(d,d24))));}
压力位:IF(CROSS(d24,d),HIGH,L),POINTDOT,colorffffff;
支撑位:=IF((CLOSE >= MA(CLOSE,20)),80,50);
u2l:=IF((CLOSE >= MA(CLOSE,20)),50,20);
{l2l:=IF(((d < 支撑位) AND (REF(d,1) >= 支撑位)),HHV(REF(HIGH,1),(BARSLAST(((d >= 支撑位) AND (REF(d,1) < 支撑位))) – 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((d >= 支撑位) AND (REF(d,1) < 支撑位))) – 1)),BARSLAST(((d < 支撑位) AND REF(d,1)))));
rh1:=IF((HIGH > l2l),LOW,REF(LOW,BARSLAST((HIGH > l2l))));
rh4:=IF((HIGH > l2l),d,REF(d,BARSLAST((HIGH > l2l))));
rh42:=IF((((HIGH > rh1) AND (d < rh4)) AND (d < d24)),HIGH,REF(HIGH,BARSLAST((((HIGH > rh1) AND (d < rh4)) AND (d < d24)))));
rh5:=IF(((d > u2l) AND (REF(d,1) <= u2l)),LLV(REF(LOW,1),(BARSLAST(((d <= u2l) AND (REF(d,1) > u2l))) – 1)),REF(LLV(REF(LOW,1),(BARSLAST(((d <= u2l) AND (REF(d,1) > u2l))) – 1)),BARSLAST(((d > u2l) AND REF(d,1)))));
rl1:=IF((LOW < rh5),HIGH,REF(HIGH,BARSLAST((LOW < rh5))));
rl4:=IF((LOW < rh5),d,REF(d,BARSLAST((LOW < rh5))));
rl42:=IF((((LOW < rl1) AND (d > rl4)) AND (d > d24)),LOW,REF(LOW,BARSLAST((((LOW < rl1) AND (d > rl4)) AND (d > d24)))));}
长期底部:LLV(HIGH,30),color00ff00;
{DRAWTEXT(FILTER(((((rl42 = j24) AND (CLOSE > OPEN)) AND (CLOSE > 长期底部)) AND (LOW <= j24)),20),(LOW – 0.12),’←底成’),color0eabff;}
rl5:=(SMA(HIGH,5,2) * 1.05);
上:=(SMA(LOW,5,2) * 0.96);
下:=SMA(LOW,2,1);
中:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
x1:=EMA(中,10);
x2:=REF(x1,1);
x3:=((REF(HIGH,1) + REF(LOW,1)) / 2);
x4:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
x5:=REF(CLOSE,1);
x6:=((SMA(MAX((CLOSE – x5),0),7,1) / SMA(ABS((CLOSE – x5)),7,1)) * 100);
x7:=CROSS(79,x6);
x8:=FILTER(x7,4);
x9:=MA(CLOSE,115);
var1m:=EMA(CLOSE,8);
飞龙顶底线一:=EMA(var1m,20);
var2m:=CROSS(var1m,飞龙顶底线一);
var3m:=(var1m < MA(CLOSE,20));
var4m:=(((HHV(HIGH,36) – CLOSE) / (HHV(HIGH,36) – LLV(LOW,36))) * 100);
var5m:=SMA(var4m,5,1);
var6m:=SMA(var5m,8,1);
var7m:=(CROSS(var5m,var6m) AND (var6m < 5));
var8m:=((CLOSE > (LLV(CLOSE,60) + (0.3 * LLV(CLOSE,60)))) AND var7m);
var9m:=IF((CLOSE > 1000),var7m,var8m);
varfm:=CROSS(x1,x2);
ma115:=varfm;
低买:=(var2m AND var3m);
黑马起步:=var9m;
DRAWTEXT(x8,(HIGH * 1.03),’←出货’),color9000f5;
DRAWTEXT((黑马起步 > 0),(HIGH * 1.04),’←逃命’),color0000ff;
逃遁:=(SMA(HIGH,21,2) * 1.05);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorff5b00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorff6c00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorff7b00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorff9c00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorffbe00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorffcc00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorffff00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color0000a3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color0000b7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color0000cd;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0000e9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color0754e9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076ef3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077bf3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726ca;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726ca;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorde9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorde9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color0090ff;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color009fff;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,4,0),color00b5ff;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,OPEN,2,0),color00e4ff;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE – REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00ffff;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 逃遁)) AND ((CLOSE – REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00ffff;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),OPEN,LOW,0.7,0),colorff76ff;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,HIGH,0.7,0),colorff76ff;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,9,0),colorff00ff;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,6,0),colorff62ff;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,4,0),colorff76ff;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 逃遁)) AND (CLOSE < 逃遁)),CLOSE,OPEN,2,0),colorffa8ff;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址