• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺黄金八卦波段买卖指标公式

同花顺公式 第一股票指标公式网 3个月前 (02-26) 25次浏览 已收录 0个评论 扫描二维码

N:=20;P:=2;
黄金线:(EMA(C,18)),POINTDOT,linethick3,coloryellow;
上升压力: EMA(C,N) + P*STD(CLOSE,N);
下跌支撑: EMA(C,N) – P*STD(CLOSE,N);
牛熊分界线:(MA(C,120)),ColorEEBBEE;
主力成本:MA(C,54);
A0:=”cpzb.zp”;
A1:=”cpzb.cp”;
A2:=”cpzb.DP”;
STICKLINE((A2>=2.1),H,L,0.8,1),colorgreen;
STICKLINE(((A2>=2.1) AND (C>REF(C,1))),O,C,8,1),colorgreen;
STICKLINE(((A2>=2.1) AND (C<REF(C,1))),C,O,8,0),colorgreen;
STICKLINE(((A2>0) AND (A2<5)),H,L,0.8,1),colorred;
STICKLINE((((A2>0) AND (A2<5)) AND (C>REF(C,1))),O,C,8,0),colorred;
STICKLINE((((A2>0) AND (A2<5)) AND (C<REF(C,1))),C,O,8,1),colorred;
STICKLINE(((C>=黄金线) AND (C>REF(C,1))),H,L,0.5,1),colorred;
STICKLINE(((C>=黄金线) AND (C>REF(C,1))),O,C,8,1),colorred;
STICKLINE(((C>=黄金线) AND (C<REF(C,1))),H,L,0.5,0),colorred;
STICKLINE(((C>=黄金线) AND (C<REF(C,1))),O,C,8,0),colorred;
STICKLINE(((C<黄金线) AND (C>REF(C,1))),H,L,0.5,1),colorgreen;
STICKLINE(((C<黄金线) AND (C>REF(C,1))),O,C,8,1),colorgreen;
STICKLINE(((C<黄金线) AND (C<REF(C,1))),H,L,0.5,0),colorgreen;
STICKLINE(((C<黄金线) AND (C<REF(C,1))),O,C,8,0),colorgreen;
DRAWTEXT(A0,L,’ ̄ ̄’),linethick2,ALIGN1,ColorFFFFFF;
DRAWTEXT(A0,L*0.98,’ B-B’),linethick5,ALIGN1,colorFFFFFF;
DRAWTEXT(A1,H,’ ̄ ̄’),linethick2,ALIGN1,colorcyan;
DRAWTEXT(A1,H*1.03,’ S-S’),linethick5,colorcyan;
STICKLINE(A1,C,O,8,0),colorFFFF00;
STICKLINE(A1,H,L,1,0),colorFFFF00;
STICKLINE(A0,C,O,8,0),ColorFFFFFF;
STICKLINE(A0,H,L,1,0),ColorFFFFFF;
STICKLINE((A2>=10 AND A2<30),C,O,0,0),ColorFFBBFF;
STICKLINE((A2>=10 AND A2<30),C,O,8,0),colormagenta;
STICKLINE((A2>=10 AND A2<30),C,O,7,0),ColorFF22FF;
STICKLINE((A2>=10 AND A2<30),C,O,6,0),ColorFF44FF;
STICKLINE((A2>=10 AND A2<30),C,O,5,0),ColorFF66FF;
STICKLINE((A2>=10 AND A2<30),C,O,4,0),ColorFF88FF;
STICKLINE((A2>=10 AND A2<30),C,O,3,0),ColorFF99FF;
STICKLINE((A2>=10 AND A2<30),C,O,2,0),ColorFFAAFF;
STICKLINE((A2>=10 AND A2<30),C,O,1,0),ColorFFBBFF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C – A5),0)),6,1)) / (SMA(ABS((C – A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,’△’),linethick2,ALIGN1,coloryellow;
DRAWTEXT(A7,H,’○’),linethick3,colorgreen;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE – A8) / (A9 – A8)) * 100),5);
A11:=EMA((((CLOSE – A8) / (A9 – A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C – A13) / (A14 – A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,’◇’),ALIGN1,coloryellow;
DRAWTEXT((A20 = 1),L,’◇’),ALIGN1,colorwhite;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址