• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺买卖明确红绿持股持币操盘指标公式

同花顺公式 第一股票指标公式网 3个月前 (02-26) 25次浏览 已收录 0个评论 扫描二维码

VAR1:=HHV(HIGH,13)-LLV(LOW,13);
VAR2:=HHV(HIGH,13)-CLOSE;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;
生命线:EMA(VAR13,5), coloryellow;
出击:IF(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,20,0), STICK,colorwhite;
DRAWICON(出击>0,生命线,1 );
卖出:IF(CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60,VAR13,88),POINTDOT,colorblue;
STICKLINE((CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60),VAR13,88,2,1),colorblue;
DRAWICON(卖出<88,卖出,2);
顶部:88;
排序:IF(出击>0,5,0),STICK,colorcyan;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址