• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺精品短线红绿波段买卖指标公式

同花顺公式 第一股票指标公式网 3个月前 (02-26) 22次浏览 已收录 0个评论 扫描二维码

n1:=6;n2:=12;n3:=24;
DRAWGBK(CLOSE>0,STRIP(RGB(60,100,200),RGB(0,0,100),0));
LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,ColorFFFFFF;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
镜:SMA((HHV(H,7)-C)/(HHV(H,7)-LLV(L,7))*100,2,1);
A:20,DOTLINE;
d:80,DOTLINE;
VAR1:=RSI2<RSI3;
FILLRGN(RSI2,RSI3,RSI2>RSI3,RGB(255,0,100),RSI2<=RSI3,RGB(150,200,10),1,RGB(50,255,50));
STICKLINE(RSI1<>RSI2,RSI1,RSI2,0,0),ColorFFFFFF;
VERTLINE(CROSS(RSI1 ,85),2),colorgreen;
VERTLINE(CROSS(RSI1 ,15),2),Color0000DF;
DRAWTEXT(CROSS(RSI1 ,90),100,’◆’),colorgreen;
DRAWTEXT(CROSS(RSI1 ,10),0,’◆’),Color05BDFA;
STICKLINE(COUNT(镜,10)=10 AND CROSS(镜,10),20,80,4,0),COLORddaa00;
STICKLINE(COUNT(VAR1,10)=9 AND CROSS(RSI2,RSI3) ,20,80,4,0),color0000BB;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址