• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺变色带MACD金叉死叉指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-26) 23次浏览 已收录 0个评论 扫描二维码

long:=26;short:=12;m:=9;
DIFF :=EMA(CLOSE,12) – EMA(CLOSE,26),LAYER0;
DEA :=EMA(DIFF,9),LAYER0;
MACD : 2*(DIFF-DEA),COLORSTICK,LAYER0;
主升 := DIFF&-gt;0 AND DIFF&-gt;DEA,COLORffffff,POINTDOT,LINETHICK0;
FILLRGN(DIFF,DEA,DIFF&-gt;DEA AND DIFF&-gt;REF(DIFF,1),color0999ff,DIFF&-gt;DEA AND DIFF&-lt;REF(DIFF,1),colorff3303);
FILLRGN(DIFF,DEA,主升 AND DIFF&-gt;DEA AND DIFF&-gt;REF(DIFF,1),color0333ff,主升 AND DIFF&-gt;DEA AND DIFF&-lt;REF(DIFF,1),colorff3303);
FILLRGN(DIFF,DEA,DIFF&-lt;DEA AND DIFF&-gt;REF(DIFF,1),colorFFFFFF,DIFF&-lt;DEA AND DIFF&-lt;REF(DIFF,1),color111111);
PARTLINE(DIFF,DIFF&-gt;REF(DIFF,1),color333333,DIFF&-lt;REF(DIFF,1),color444444),LINETHICK1;
PARTLINE(DEA,DEA&-gt;REF(DEA,1),color333333,DEA&-lt;REF(DEA,1),color444444),LINETHICK1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址