• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺先胜魔道BS买卖主图指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-26) 29次浏览 已收录 0个评论 扫描二维码

P:=10;Q:=5;
V1:=((CLOSE + (4 * HIGH)) / 5);
V2:=LLV(V1,30);
生死线:=V2 * 0.98,LINETHICK2,color0000FF;
主线:=(WMA(CLOSE,P) * 0.99);
VAR1:=POW((CLOSE – 主线),1);
VAR2:=MA(VAR1,3);
VAR3:=SQRT(VAR2);
阻力线:=(主线 + (1.96 * VAR3));
支撑线:=(主线 – (1.96 * VAR3));
DRAWTEXT(主线 &-gt; REF(主线,1),主线,’o’),colorred;
DRAWTEXT(((主线 &-gt; REF(主线,1)) AND (REF(主线,1) &-lt; REF(主线,2))),(主线 * 0.99),’o’),color00EEFF;
魔中轨:MA(CLOSE,24);
VAR1:=REF(CLOSE,1);
VAR2:=((SMA(MAX((CLOSE – VAR1),0),6,1) / SMA(ABS((CLOSE – VAR1)),6,1)) * 100);
DRAWTEXT(CROSS(80,VAR2),(HIGH * 1.02),”),LINETHICK2,color00EEFF;
阻挡:=(SMA(HIGH,13,2) * 1.04);
STICKLINE((OPEN &-gt;= CLOSE),CLOSE,OPEN,4,0),colorFFBE00;
STICKLINE((OPEN &-gt;= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE &-gt;= OPEN),CLOSE,OPEN,4,0),color0000DD;
STICKLINE((CLOSE &-gt;= OPEN),HIGH,LOW,1,0),color00FFFF;
STICKLINE((CLOSE &-lt;= OPEN),CLOSE,OPEN,4,0),colorDDCC99;
STICKLINE((CLOSE &-lt;= OPEN),HIGH,LOW,1,0),colorFFFF00;
STICKLINE((CLOSE &-lt; OPEN),HIGH,LOW,1,0),color008800;
STICKLINE((CLOSE &-lt; OPEN),HIGH,LOW,4,0),color00FF00;
STICKLINE((CLOSE &-lt; OPEN),CLOSE,OPEN,4,0),color00BB00;
STICKLINE((CLOSE &-lt; OPEN),CLOSE,OPEN,1,0),color00FF00;
STICKLINE((CLOSE &-gt;= OPEN),HIGH,LOW,1,0),color0000FF;
STICKLINE((CLOSE &-gt;= OPEN),HIGH,LOW,0,0),color00EEFF;
STICKLINE((CLOSE &-gt;= OPEN),CLOSE,OPEN,4,0),color0066FF;
STICKLINE((CLOSE &-gt;= OPEN),CLOSE,OPEN,1,0),color00EEFF;
STICKLINE((CLOSE &-lt; OPEN),HIGH,LOW,1,0),color008800;
STICKLINE((CLOSE &-lt; OPEN),HIGH,LOW,0,0),color00FF00;
STICKLINE((CLOSE &-lt; OPEN),CLOSE,OPEN,4,0),color00BB00;
STICKLINE((CLOSE &-lt; OPEN),CLOSE,OPEN,1,0),color00EE00;
STICKLINE(((((CLOSE &-lt; REF(CLOSE,1)) AND (CLOSE &-lt; REF(CLOSE,1))) AND (HIGH &-gt; 阻挡)) AND (CLOSE &-lt; 阻挡)),OPEN,LOW,0.7,0),colorFF0000;
STICKLINE(((((CLOSE &-lt; REF(CLOSE,1)) AND (CLOSE &-lt; REF(CLOSE,1))) AND (HIGH &-gt; 阻挡)) AND (CLOSE &-lt; 阻挡)),CLOSE,HIGH,0.7,0),colorFF0000;
STICKLINE(((((CLOSE &-lt; REF(CLOSE,1)) AND (CLOSE &-lt; REF(CLOSE,1))) AND (HIGH &-gt; 阻挡)) AND (CLOSE &-lt; 阻挡)),CLOSE,OPEN,6,0),colorFF0000;
STICKLINE(((((CLOSE &-lt; REF(CLOSE,1)) AND (CLOSE &-lt; REF(CLOSE,1))) AND (HIGH &-gt; 阻挡)) AND (CLOSE &-lt; 阻挡)),CLOSE,OPEN,4,0),colorFF0000;
STICKLINE(((((CLOSE &-lt; REF(CLOSE,1)) AND (CLOSE &-lt; REF(CLOSE,1))) AND (HIGH &-gt; 阻挡)) AND (CLOSE &-lt; 阻挡)),CLOSE,OPEN,2,0),colorFF0000;
DRAWTEXT((((CLOSE &-lt; REF(CLOSE,1)) AND (HIGH &-gt; 阻挡)) AND (CLOSE &-lt; 阻挡)),(HIGH * 1.02),’$’),color00ff00;
VAR1:=((EMA(CLOSE,3) – EMA(CLOSE,6)) – ((EMA(CLOSE,6) – EMA(CLOSE,12)) * (0 – 100)));
VAR2:=EMA(VAR1,3);
VAR3:=((EMA(CLOSE,3) – EMA(CLOSE,6)) – ((EMA(CLOSE,24) – EMA(CLOSE,36)) * (0 – 100)));
VAR4:=EMA(VAR3,9);
VAR5:=CROSS(VAR1,VAR2);
VAR6:=CROSS(VAR2,VAR1);
STICKLINE(VAR5,OPEN,CLOSE,10,0),color00FFFF;
STICKLINE(VAR5,OPEN,(CLOSE – ((CLOSE – OPEN) * 0.33)),10,0),colorFF00FF;
STICKLINE(VAR5,OPEN,(CLOSE – ((CLOSE – OPEN) * 0.66)),10,0),LINETHICK2,color0000FF;
趋势线:=((3 * SMA((((CLOSE – LLV(LOW,28)) / (HHV(HIGH,28) – LLV(LOW,28))) * 100),5,1)) – (2 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1),3,1)));
短期乖离率:=(((CLOSE – MA(CLOSE,13)) / MA(CLOSE,13)) * 100);
A3:=REF(CLOSE,1);
A4:=((SMA(MAX((CLOSE – A3),0),8,1) / SMA(ABS((CLOSE – A3)),8,1)) * 100);
DRAWTEXT(CROSS(21,A4),(LOW * 0.99),’买’);
KS:=(((CLOSE – MA(CLOSE,13)) / MA(CLOSE,13)) * (0 – 100));
RKS:=REF(KS,1);
FT:=((((RKS / KS) &-gt;= 1.23) AND (RKS &-gt;= 8)) AND ((CLOSE / REF(CLOSE,1)) &-gt;= 1.02));
反弹:STICKLINE(FT,HIGH,LOW,0,1),LINETHICK2,colorff00ff;
STICKLINE(FT,OPEN,CLOSE,8,1),LINETHICK2,colorff00ff;
DRAWTEXT(FT,LOW,’T’),colorff00ff;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址