• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

控盘解说主图指标

通达信公式 第一股票指标公式网 2个月前 (02-27) 38次浏览 已收录 0个评论 扫描二维码

通达信控盘解说主图指标 源码 贴图
A:=(3*C+H+L+O)/6;
VAR1:=WMA(A,8);N:=WEEKDAY;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
红线:VAR1,COLORRED;
黄线:VAR2,COLORYELLOW;
持股:IFF(VAR1>VAR2,VAR2,DRAWNULL),COLORRED;
持币:IFF(VAR1=VAR2,VAR2,DRAWNULL),COLORGREEN;
DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.0.2,0),COLORYELLOW;
STICKLINE(TJ,O,C,2.5,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.0.2,0),COLORRED;
STICKLINE(TJ1 AND TJ,O,C,2.5,1),COLORRED;
STICKLINE(DIFF<DEA,H,L,0.0.2,0),COLORCYAN;
STICKLINE(DIFF<DEA,O,C,2.5,0),COLORCYAN;
AA:=REF(H,N)=HHV(H,2*N+1);
AA1:=REF(L,N)=LLV(L,2*N+1);
QY:=BACKSET(AA,N+1);
QY1:=BACKSET(AA1,N+1);
CC:=FILTER(QY,N) AND H=HHV(H,N+1);
CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
DDD:=BARSLAST(CC);
DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS);
DDCS1:=CONST(DDTS1);
GDCS13:=CONST(REF(HIGH,GDCS1-1));
DDCS13:=CONST(REF(L,DDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1);
DDTS2:=REF(DDTS1,DD1+1);
GDCS2:=CONST(DINGBUTS1);
DDCS2:=CONST(DDTS2);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1));
DDCS23:=CONST(REF(L,DDTS2-1));
XG1:=BACKSET(ISLASTBAR,GDCS1);
XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);
XD2:=BACKSET(ISLASTBAR,DDTS2);
STICKLINE(XG2,GDCS23,GDCS23,2,0),COLORFF8000;
STICKLINE(XG1,GDCS13,GDCS13,2,0),COLORYELLOW;
STICKLINE(XD2,DDCS23,DDCS23,2,0),COLORGRAY;
STICKLINE(XD1,DDCS13,DDCS13,2,0),COLORCYAN;
CXHZB1:= (L <= MA(C,20) AND MA(C,20) <= C AND L <= MA(C,10) AND MA(C,10) <= C AND L <= MA(C,5) AND MA(C,5) <= C AND C >= O AND C/REF(C,1) >=1.03);
DRAWTEXT(CXHZB1, H, ‘穿三线’),COLORRED;
CXHZB2:= REF(C,5) > REF(O,5) AND REF(C,4) < REF(O,4) AND REF(C,3) < REF(O,3) AND REF(C,2) > REF(O,2) AND REF(C,1) < REF(O,1) AND C > O;
DRAWTEXT(CXHZB2, L, ‘加速信号’),COLORRED;
CXHZB3:= REF(C,5) < REF(O,5) AND REF(C,4) < REF(O,4) AND REF(C,3) < REF(O,3) AND REF(C,2) > REF(O,2) AND REF(C,1) < REF(O,1) AND C > O;
DRAWTEXT(CXHZB3, L, ‘推动信号’),COLORGREEN;
CXHZB4:= REF(C,5) < REF(O,5) AND REF(C,4) > REF(O,4) AND REF(C,3) < REF(O,3) AND REF(C,2) < REF(O,2) AND REF(C,1) < REF(O,1) AND C > O;
DRAWTEXT(CXHZB4, L, ‘底部信号’),COLORGREEN;
CXHZB5:= REF(C,5) < REF(O,5) AND REF(C,4) < REF(O,4) AND REF(C,3) < REF(O,3) AND REF(C,2) < REF(O,2) AND REF(C,1) > REF(O,1) AND C < O;
DRAWTEXT(CXHZB5, L, ‘底转加速’),COLORGREEN;CXHZB6:= O/REF(C,1) >= 1.015;
DRAWTEXT(CXHZB6, O, ‘高开’);CXHZB7:=O=L;DRAWTEXT(CXHZB7, O, ‘控价’);
DRAWTEXT(O <= MA(C,20) AND MA(C,20) <= C , L, ‘↖站上20线’),COLORGRAY;
DRAWTEXT(O <= MA(C,60) AND MA(C,60) <= C , L, ‘↖站上60线’),COLORGRAY;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址