• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺KDJ自动画出顶底背离操盘指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 27次浏览 已收录 0个评论 扫描二维码

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),coloryellow,LINETHICK1;
D:SMA(K,M2,1),colorcyan,LINETHICK1;
J:3*K-2*D,colormagenta,LINETHICK1;
高安全区:0,colorred;
安全区:20,colorcyan;
风险区:100,colorgreen;
U1:=BARSLAST(REF(CROSS(K,D),1));
U2:=REF(C,U1+1)>C AND REF(K,U1+1)<K AND CROSS(K,D)AND d<50;
底背离:=IF(U2>0,1,0);
DRAWLINE(U1=0,D,底背离,REF(D,U1),0),colorred,LINETHICK2;
DRAWLINE(底背离,D,底背离,REF(D,U1),0),colorred,LINETHICK2;
DRAWTEXT(底背离,REF(D,U1)*1.00,’ 底背离’),coloryellow;
rr:=MAX(C,O);
q1:=HHV(rr,5);
q2:=dREF(d,2);
A2:=BARSLAST(REF(q2,1));
顶背离:= REF(q1,A2+1)<q1 AND k<REF(k,A2+1) AND q2;
DRAWLINE(A2=0 ,D,顶背离,REF(D,A2),0),colorwhite,LINETHICK2;
DRAWLINE(顶背离,D,顶背离,REF(D,A2),0),colorwhite,LINETHICK2;
DRAWTEXT(顶背离,REF(D,A2)*1.02,’ 顶背离’),colorgreen;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址