• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺黄金底抄底指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 34次浏览 已收录 0个评论 扫描二维码

VAR1:=”DMI.+DI”;
  VAR2:=”DMI.-MDI”;
  VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
  VAR4:=LLV(VAR1,0);
  VAR5:=BARSLAST(VAR4=VAR1);
  VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
  VAR7:=VAR1>REF(VAR1,1);
  VAR8:=VOL>2*MA(VOL,30);
  VAR9:=”DMI.ADX”(12,6);
  VARA:=”DMI.ADXR”(12,6);
  VARB:=CLOSE>MA(CLOSE,30) AND CLOSE   VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
  VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))   VARE:=0-“MACD.DIFF”(7,21,3);
  VARF:=TROUGHBARS(3,15,1)<4;
  VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
  VAR11:=IF(VARF=1,50,0);
  VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
  VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
  VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
  VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
  VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
  VAR17:=HHV(VAR1,VAR16);
  VAR18:=BARSLAST(VAR1=VAR17);
  多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW) /4,30)*100,3),colorwhite;
  0,colorred;
  STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,30,0),coloryellow;
  STICKLINE(FILTER(VARF=1,5),50,0,10,0),coloryellow;
  VAR19:=VAR3 OR VAR12 OR VAR13*100;
  VAR1A:=VAR13*100;
  DRAWICON(FILTER(VARF=1,3),50,1);
  DRAWTEXT(FILTER(VARF=1,3),25,’黄金底’),coloryellow;
  STICKLINE(多空<-10,0,多空,1,0),coloryellow;
  STICKLINE(多空>10,0,多空,1,0),colorred;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址