• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺建仓买卖指标公式

同花顺公式 第一股票指标公式网 5个月前 (02-27) 65次浏览 已收录 0个评论 扫描二维码

生命线:MA(CLOSE,26),colorred,LINETHICK2,PRECIS2;
多头线:EMA(C,1.5),coloryellow,PRECIS2;
空头线:EMA(C,5),COLOR00FF00,PRECIS2;
均衡线:EMA(空头线,5),colorwhite,PRECIS2;
VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR2:=(100 – MA(((100 * (HHV(HIGH,12) – CLOSE)) / (HHV(HIGH,12) – LLV(LOW,12))),12));
DRAWTEXT(CROSS(VAR1,MA(VAR2,12)),(LOW * 0.94),’↑买 ‘),color4440FF,ALIGN1;
DRAWTEXT(CROSS(MA(VAR2,12),VAR1),(HIGH * 1.05),’卖 ‘),colorFFFF34,ALIGN1;
Var3:=EMA(C,5);
Var4:=EMA(C,10);
Var5:=EMA(C,20);
Var6:=EMA(C,30);
Var7:=(Var3+Var4+Var5+Var6)/4;
Var8:=(Var7-REF(Var7,15))/REF(Var7,15)*100;
Var9:=EMA(Var8,8);
STICKLINE(C>=生命线 AND C>=O,C,O,10,0),COLOR0000ff,LAYER1;
STICKLINE(C>=生命线 AND C>=O,C,O,8,0),COLOR0000ff,LAYER1;
STICKLINE(C>=生命线 AND C>=O,C,O,4,0),COLOR0000ff,LAYER1;
STICKLINE(C>=生命线 AND C>=O,H,L,0.5,0),COLOR0000ff,LAYER1;//红强势
STICKLINE(Var8<1*REF(Var8,1),O,C,10,0),COLORffff00;
STICKLINE(Var8<1*REF(Var8,1),O,C,8,0),COLORffff00;
STICKLINE(Var8<1*REF(Var8,1),O,C,4,0),COLORffff00;
STICKLINE(Var8<1*REF(Var8,1),H,L,0.5,0),COLORffff00;//蓝下跌
STICKLINE(Var8>1*REF(Var8,1),O,C,10,0),COLORc8009f;
STICKLINE(Var8>1*REF(Var8,1),O,C,8,0),COLORc8009f;
STICKLINE(Var8>1*REF(Var8,1),O,C,4,0),COLORc8009f;
STICKLINE(Var8>1*REF(Var8,1),H,L,0.5,0),COLORc8009f;//紫调整
STICKLINE(Var81*REF(Var9,1),O,C,10,0),COLOR00ff00;
STICKLINE(Var81*REF(Var9,1),O,C,8,0),COLOR00ff00;
STICKLINE(Var81*REF(Var9,1),O,C,4,0),COLOR00ff00;
STICKLINE(Var81*REF(Var9,1),H,L,0.5,0),COLOR00ff00;//绿见顶
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,O,C,10,0),colorffffff,LAYER1;
STICKLINE(买进条件,O,C,8,0),colorffffff,LAYER1;
STICKLINE(买进条件,O,C,4,0),colorffffff,LAYER1;
STICKLINE(买进条件,H,L,0.5,0),colorffffff,LAYER1;//白买进
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,O,C,10,0),color00ffff,LAYER1;
STICKLINE(加码条件,O,C,8,0),color00ffff,LAYER1;
STICKLINE(加码条件,O,C,4,0),color00ffff,LAYER1;
STICKLINE(加码条件,H,L,0.5,0),color00ffff,LAYER1;//黄加仓
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,10,1),COLOR0000ff,LAYER1;
STICKLINE(ZDF>9.8,O,C,8,1),COLOR0000ff,LAYER1;
STICKLINE(ZDF>9.8,O,C,4,1),COLOR0000ff,LAYER1;
STICKLINE(ZDF<-9.8,O,C,10,1),COLOR00ff00,LAYER1;
STICKLINE(ZDF<-9.8,O,C,8,1),COLOR00ff00,LAYER1;
STICKLINE(ZDF<-9.8,O,C,4,1),COLOR00ff00,LAYER1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址