• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺红鸟庄家抄底王指标公式

同花顺公式 第一股票指标公式网 5个月前 (02-27) 56次浏览 已收录 0个评论 扫描二维码

周期:=15;过滤:=8;
选股1:=-26;抄底:=-40;红鸟庄家抄底王:0,ColorFF00FF,POINTDOT;
VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);
VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);
VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);
VAR9:=EMA(VAR7,过滤);
红包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),Color00FF00;
反转:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 5, 0), COLOREE00EE;
持股:STICKLINE(Var7>1*REF(Var7, 1), Var7, Var9, 5, 0), colorred;
持币:STICKLINE(Var7<1*REF(Var7, 1), Var7, Var9, 5, 1), colorgreen;
洗盘:STICKLINE(Var71*REF(Var9, 1), Var7, Var9, 10, 0), COLOR00EEFF;
VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);
VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10抄底))*(1.5);
VAR12:=((VOL)/(CAPITAL))*(100);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);
VAR18:=((VAR16)/(CAPITAL))*(100);
VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);
VAR20:=((VAR14)/(CAPITAL))*(100);
VAR21:=MA(CLOSE,3);
VAR22:=(REF(CLOSE,2))*(0.86500001);
VAR23:=(REF(CLOSE,13))*(0.77200001);
VAR24:=MIN(VAR22,VAR23);
VAR25:=MA(CLOSE,13);
抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),ColorFFFFFF;
DRAWTEXT(抄底王, 抄底王, ‘ 成功率90追 ‘), COLORFFAA00;
VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);
VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);
VAR28:=EMA(VAR27,9);
VAR29:=(2)*(VAR27-VAR28);
DRAWTEXT(Var277 AND Var27<Var28, (-10), '底'), colorwhite;
DRAWTEXT(Var277 AND Var27>=Var28, 5, ‘追’), colorwhite;
STICKLINE(Var277, 0,(-10), 5, 0), COLORFFFF66;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址