• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺分水岭买卖波段操盘指标公式

同花顺公式 第一股票指标公式网 5个月前 (02-27) 68次浏览 已收录 0个评论 扫描二维码

A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;
操作线:2*分水岭-EMA(C,3),COLOR00FF00,LINETHICK1;
PARTLINE(操作线,操作线分水岭,RGB(0,255,0),1,RGB(0,0,255)),linethick2;
PM:MA(C,5),COLORFFFFCC,colorred;
PARTLINE(PM,PM>REF(PM,1),RGB(255,0,0),PM<REF(PM,1),RGB(0,255,255)),linethick2;
IF(操作线>分水岭,分水岭,操作线),COLOR00FFFF,LINETHICK2;
IF(操作线<分水岭,分水岭,操作线),COLORFF0000,LINETHICK2;
分水岭,COLORFF00FF,LINETHICK2;
STICKLINE(分水岭<操作线,分水岭,操作线,1,1),COLORFF0000;
STICKLINE(分水岭>操作线,分水岭,操作线,1,1),COLOR00FFFF;
LL:=REF(CLOSE,2);
MM2:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM2 79)),MM2,0);
DRAWTEXT(DB,(HIGH * 1.02),’↓顶’),LINETHICK2,COLOR00FF00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
DD2:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE – VAR3) / (VAR4 – VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),’↑底2′),LINETHICK1,COLOR33CC99;
DRAWTEXT((AB = 1),(LOW * 0.99),’↑底1′),LINETHICK1,colorwhite;
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW/1.01,’★’),LINETHICK3,colorred;
C5:=CROSS(C3,C2);
DRAWTEXT(C5,HIGH*1.03,’★’),LINETHICK3,colorblue;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址