• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺看图淘金波段买卖指标公式

同花顺公式 第一股票指标公式网 3个月前 (02-27) 27次浏览 已收录 0个评论 扫描二维码

M:=34;
N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX + N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;
拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
STICKLINE(红柱0,0,红柱,8,0),Color00C400;
STICKLINE(红柱0,0,红柱,6,0),Color00EC00;
STICKLINE(红柱0,0,红柱,4,0),Color33FF33;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,8,0),Color0000C4;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,6,0),Color0000F7;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,4,0),Color2D2DFF;
STICKLINE(蓝柱0,0,蓝柱,8,0),Color00CACA;
STICKLINE(蓝柱0,0,蓝柱,6,0),Color00F2F2;
STICKLINE(蓝柱0,0,蓝柱,4,0),Color26FFFF;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,8,0),ColorC600C6;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,6,0),ColorF900F9;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,4,0),ColorFF33FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,8,0),ColorCECE00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,6,0),ColorFBFB00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,4,0),ColorFFFF37;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,10,0),Color00DBDB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,6,0),Color02FFFF;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,4,0),Color2DFFFF;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址