• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺青松红牛买入逃顶指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 22次浏览 已收录 0个评论 扫描二维码

DRAWGBKLAST(C>0,STRIP(RGB(10,60,0),RGB(0,10,10),1));
获利90:=EMA(COST(90),5),LINETHICK0,colorFFFFFF;
a:=(3*C+L+O+H)/6;
X:=WMA(a,20);
rcc:IF(C>10000,18000,IF(C>1000,5000,10));
s2:=SMA(C,3,1);
s6:=SMA(C,5,1);
dk:=2*(s2-s6);
STICKLINE(dk>0,rcc,rcc+dk,1,1),colorred;
STICKLINE(dk<0,rcc,rcc+dk,1,1),colorcyan;
主力成本:EMA(X,13),colorFF00FF,LINETHICK0;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,O,C,6,0 ),COLORbbbbbb;
STICKLINE(OPEN>=CLOSE ,O,C,2.4,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE ,O,C,1.1,0 ),COLORdddddd;
STICKLINE(CLOSE>OPEN,O,C,9,0 ),COLOr6666cc;
STICKLINE(CLOSE>OPEN,O,C,6 ,0 ),COLOR7777dd;
STICKLINE(CLOSE>OPEN,O,C,2.4 ,0 ),COLOR8888ee;
STICKLINE(CLOSE>OPEN,O,C,1.1 ,0 ),COLOR9999ff;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR1199ff;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLORcccccc;
rc:rcc,colorbrown;
MA(C,9);
STICKLINE(CROSS(MA(C,1),MA(C,9)),CLOSE,OPEN,8,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,9)),HIGH,LOW,0.8,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,55)),CLOSE,OPEN,6,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,55)),HIGH,LOW,0.6,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,23.5)),CLOSE,OPEN,7,0),coloryellow;
STICKLINE(CROSS(MA(C,1),MA(C,23.5)),HIGH,LOW,0.7,0),coloryellow;
STICKLINE(CROSS(MA(C,1),MA(C,120)),CLOSE,OPEN,5,0),colormagenta;
STICKLINE(CROSS(MA(C,1),MA(C,120)),HIGH,LOW,0.5,0),colormagenta;
M3:MA(C,3),coloryellow,linethick2;
M9:MA(C,9),colormagenta,linethick2;
M23:MA(C,23.5),colorwhite;
ma5:=MA(C,5);
ma10:=MA(C,10);
ma30:=MA(C,30);
fa:=BARSLAST(CROSS(ma10,ma5)) AND CROSS(ma5,ma10);
fb:=fa AND ma5>ma30 AND ma10>ma30 AND ma10>REF(ma10,1);
STICKLINE(fb,L,L-0.09,4,0),colorred;
DRAWTEXT(fb,L-0.58,’★红牛’),colorred,align0;
v1:=EMA(CLOSE,5);
v2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(v1,v2),v1+0.05,’牛起步’),color00ff00,LINETHICK0;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWICON(CROSS(v1,v2),v2,4);
DRAWTEXT((AB = 1),(LOW * 0.99),’牛窝’),coloryellow;
AA1:=AMOUNT/V;
BB1:=L CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(老鼠仓,L*0.99,’ 老鼠仓’),COLOR0099ff;
STICKLINE(老鼠仓,H,L,2,0),COLOR0099ff;
STICKLINE(老鼠仓,O,C,2,0),COLOR0099ff;
BIAS2 := (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
STICKLINE(BIAS2<-6,H,L,1,0),colorgreen;
STICKLINE(BIAS2<-6,C,O,2,1),colorgreen;
var666:=REF(C,1);
var777:=SMA(MAX(C-var666,0),6,1)/SMA(ABS(C-var666),6,1)*100;
DRAWTEXT(CROSS(82,var777),H*1.01,’逃顶’),coloryellow ;
vvv1:=REF(C,REF(HHVBARS(V,21),0));
mmm1:=MA(CLOSE,1);
aaaa:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND mmm1>=vvv1;
DRAWICON(CROSS(a,1),L*0.98,6),colorred;
DRAWTEXT(aaaa,L*0.93,’涨停’),LINETHICK1,colorred;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址