• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺抓45度K线主升指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 22次浏览 已收录 0个评论 扫描二维码

M21:MA(C,21),colorwhite;
M55:MA(C,55),coloryellow;
MA72:MA(CLOSE,72),ColorFFFfff,linethick1;
MA98:MA(CLOSE,98),Color00Ffff,linethicK1;
MA250:MA(CLOSE,250),Color00ff00,linethick1;
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
STICKLINE(x2>x3 AND C>EMA(x1,13),LOW,HIGH,0.1,1),colorred;
STICKLINE(x2>x3 AND C>EMA(x1,13),CLOSE,OPEN,5,1),colorred;
STICKLINE(x2<x3 AND C<EMA(x1,13),LOW,HIGH,0.1,1),colorffff54;
STICKLINE(x2<x3 AND C<EMA(x1,13),CLOSE,OPEN,5,0),colorffff54;
gr1:=BARSLAST(BETWEEN(“bias.bias2″(6,13,24),0,5));
gr2:=EMA(x1,13)>EMA(x1,21) AND
EMA(x1,21)>EMA(x1,34) AND EMA(x1,13)>REF(EMA(x1,13),1);
gr3:=COUNT(“bias.bias2″(6,13,24)>10 AND H=HHV(H,gr1),gr1);
gr4:=H=HHV(H,gr1);
gr5:=”macd.macd”(12,26,9)<REF("macd.macd"(12,26,9),1);
gr6:=gr2 AND gr3 AND gr4;
gr7:=gr2 AND gr3 AND gr4 AND gr5;
gr8:=gr6 AND gr7;
LC := REF(CLOSE,1);
RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
换手:=100*V/CAPITAL;
bb13:=ATAN(EMA(x1,13)-REF(EMA(x1,13),1))*3.1416*10;
ema8:=EMA(C,8);
DRAWTEXT(FILTER(bb13>1 AND EMA(x1,13)>REF(EMA(x1,8),1),10),
ema8,’45度上升’),colorwhite;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址