• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺风险猛虎波段买卖指标公式

同花顺公式 第一股票指标公式网 3个月前 (02-27) 26次浏览 已收录 0个评论 扫描二维码

A:MA(CLOSE,3),ColorFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),ma20,’→’),Colorffff00;
DRAWTEXT((B<B2),ma20,'←'),coloryellow;
var1:=EMA(CLOSE,3);
var2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),colorwhite;
MA21:=EMA(CLOSE,21);
STICKLINE(var1<MA21,H,L,0,0),colorgreen;
STICKLINE(var1<MA21,C,O,8,0),Color10b210;
STICKLINE(var1<MA21,C,O,5,0),Color10c110;
STICKLINE(var1<MA21,C,O,2,0),Color10dd10;
STICKLINE(var1>MA21,H,L,0,0),Color106fff;
STICKLINE(var1>MA21,C,O,8,0),Color1047FF;
STICKLINE(var1>MA21,C,O,5,0),Color1055ff;
STICKLINE(var1>MA21,C,O,2,0),Color106fff;
STICKLINE(var1MA21,H,L,0,0),Colorff5d10;
STICKLINE(var1MA21,C,O,8,0),Colorff5d10;
STICKLINE(var1MA21,C,O,5,0),Colorff7710;
STICKLINE(var1MA21,C,O,2,0),Colorff9910;
STICKLINE(var1>var2 AND var1<MA21,H,L,0,0),Colorff00ff;
STICKLINE(var1>var2 AND var1<MA21,C,O,8,0),ColorFF43FF;
STICKLINE(var1>var2 AND var1<MA21,C,O,5,0),Colorff63ff;
STICKLINE(var1>var2 AND var1<MA21,C,O,2,0),Colorff83ff;
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
varA:=((AMOUNT)/(VOL))/(100);
varB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
varC:=((SUM(AMOUNT,7))/(varA))/(100);
varD:=DMA(varB,(VOL)/(varC));
varE:=((CLOSE-varD)/(varD))*(100);
varF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
varJ:=MA(varE,20)+STD(varE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(varF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(varJ,varE) AND (K>79);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(varJ,varE) AND K>79,H*1.02,’风险’),coloryellow;
LC:=REF(CLOSE, 1);
猛虎:= 600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
风险:=EMA(猛虎,7),colorred;
IF ((CROSS(猛虎,风险)) AND (BETWEEN(风险,-55,-120)))
BUY;
IF ((CROSS(风险,猛虎)) AND (风险>55))
SELL;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址