• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺三道防线波段买卖指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 23次浏览 已收录 0个评论 扫描二维码

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);AA:=VAR10*2, COLORFFCCCC;
R1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
R2:=SMA(R1,9,1)+100;
R3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
R4:=SMA(R3,3,1);
R5:=SMA(R4,3,1)+100;
R6:=R5-R2;
防线A:IF(R6>55,R6-55,0);
SMA(防线A,2,1),COLORFF00FF;
防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,13),COLORFFCC66;
B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);B1,COLORRED;
防线C:SMA(VAR5,20,1),COLORBLUE;SMA(防线C,5,1),COLORBLUE;
A:=SMA(AA,2,1)-AA;B:=EMA(0.667*REF(防线B,1)+0.333*防线B,2)-防线B;
S:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;STICKLINE(REF(防线A,1)防线A,防线A,REF(防线A,1),5,0),COLORFF00FF;
STICKLINE(防线B-B1>0,防线B,B1,5,0),COLORRED;
STICKLINE(防线B-B1<0,防线B,B1,5,0),COLORFFCC66;
STICKLINE(防线C-SMA(防线C,5,1)>0,防线C,SMA(防线C,5,1),5,0),COLORWHITE;
STICKLINE(防线C-SMA(防线C,5,1)<0,防线C,SMA(防线C,5,1),5,0),COLORBLUE;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址