• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺跟踪黑马指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 22次浏览 已收录 0个评论 扫描二维码

n1:=BARSLAST(CROSS(C,MA(C,5)));
n2:=BARSLAST(CROSS(MA(C,5),C));
黑马:IF(n1<n2,n1+1,0),COLOR00FFFF,linethick2;
跟踪:IF(n2<n1,n2+1,0),COLORFF00FF,linethick2;
涨:(C-REF(C,黑马))/REF(C,黑马)*100,COLOR0000FF;
STICKLINE(涨>黑马,黑马,涨,1,1),COLORFFFFFF;
跌:(C-REF(C,跟踪))/REF(C,跟踪)*100,COLORFFFF00;
STICKLINE(ABS(跌)>ABS(跟踪),-跟踪,跌,1,1),COLORFF6600;
ZF:(C-REF(C,1))/REF(C,1)*100,COLOR00FF00,POINTDOT,LINETHICK0;
LXSZ:=黑马>=2 AND 黑马0,3)>=2;
XGL:=(C-MA(C,5))/MA(C,5)*100<2 OR (L-MA(C,5))/MA(C,5)*100<2 AND ZF<3;
骑马:(REF(LXSZ,1) AND (ZF<1 OR XGL))*黑马,COLOR00FF00,LINETHICK2;
登高:黑马>5 AND ZF>0 AND COUNT(ZF>0,3)>=2 AND COUNT(涨>18,2),POINTDOT,COLORFFFFFF,LINETHICK2;
下马:(ZF<0 AND REF(登高,1))*涨,COLORFFFF00,LINETHICK2;
STICKLINE(登高=1,18,涨,4,0),COLORFFFFFF;
STICKLINE(黑马=1,0,5,4,0),COLOR00FFFF;
STICKLINE(跟踪=1,0,5,4,1),COLOR00FF00;
IF(n2<n1,-(n2+1),0),COLORFFFFFF,linethick1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址