• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺容易看买卖指标公式

同花顺公式 第一股票指标公式网 5个月前 (02-27) 56次浏览 已收录 0个评论 扫描二维码

多空生命线:EMA(CLOSE,55),colorred, CIRCLEDOT;
Var1:=(HIGH+LOW+OPEN+CLOSE)/4;
生命线: MA(3*Var1-2*SMA(Var1,2,1),12),,;
Var2:=IF(Var1<生命线,Var1,生命线);
Var3:=2*EMA(LLV(Var1,7),10)-Var1;
多空线: 3*Var3-2*SMA(Var3,10,1),colorgreen;
A1:=REF(CLOSE,1)<REF(OPEN,2);
A2:=CLOSE>OPEN ;
A3:=REF(HIGH,1)<REF(LOW,2) ;
Aa4:=HIGH>REF(LOW,1);
DRAWTEXT(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01 AND A1 AND A2=0 AND A3=0 AND Aa4=0,(LOW – 0.3),’震仓’),color0000FF;
Va1:=EMA(CLOSE,8);
Va2:=EMA(Va1,20);
Va3:=CROSS(Va1,Va2);
Va4:=VOL/SUM(VOL,13);
Va5:=DMA(CLOSE,Va4);
Va6:=Va1<MA(CLOSE,120);
A3a:=Va3 AND Va6 AND (CLOSE-Va5)/Va5*100/2.5>1.6;
A4a:=CROSS( (CLOSE-Va5)/Va5*100/2.5,0 ) AND (CLOSE-Va5)/Va5*100/2.5>1.5 ;
DRAWTEXT(A4a>0 OR A3a>0,L-0.3,’追涨’),colorwhite;
STICKLINE(A4a>0 OR A3a>0,(LOW – 0.2),(LOW -0.5),4,0),colorwhite;
VV1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VV2:=SMA(VV1,7,1);
VV3:=SMA(VV2,12,1);
VV4:=CROSS(VV3,VV2);
VV5:=VV3>88 OR VV2>88;
VV6:=VV4 AND VV5;
STICKLINE(VV6 OR CROSS(REF(VV2,1),VV2) AND VV2>95,(HIGH + 0.5),(HIGH +1.2),8,0),COLOR00ff00;
DRAWTEXT(VV6 OR CROSS(REF(VV2,1),VV2) AND VV2>95,H+1.2,’逃顶’),color00ff00;
VB1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VB2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VB3:=VB1 AND VB2;
DRAWTEXT(VB3,LOW,’买入点’), colorwhite;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,’落袋为安’), colorwhite;
V2:=REF(CLOSE,1);
V3:=SMA(MAX(CLOSE-V2,0),6,1)/SMA(ABS(CLOSE-V2),6,1)*100;
DRAWTEXT(CROSS(84,V3),HIGH*1.03,’见顶 ‘), coloryellow;
V4:=SMA(MAX(CLOSE-V2,0),12,1)/SMA(ABS(CLOSE-V2),12,1)*100;
DRAWTEXT(CROSS(V4,20),LOW*0.98,’见底 ‘),colorred;
a:=(3*C+L+O+H)/6;
x1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)
+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)
+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+
REF(a,20))/210;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
STICKLINE(x2>=x3,H,L,0,1),COLOR0000FF;
STICKLINE(x2>=x3 AND C>=O,O,C,5,0),COLOR0000FF;
STICKLINE(x2>=x3 AND C<O,O,C,5,1),COLOR0000FF;
STICKLINE(x2<x3,H,L,1,0),COLOR00BB00;
STICKLINE(x2<x3 AND C<O,O,C,5,0),COLOR00BB00;
STICKLINE(x2<x3 AND C>=O,O,C,5,1),COLOR00BB00;
STICKLINE(C<x3 AND x2>=x3,H,L,0,1),COLORFFBB00;
STICKLINE(C<x3 AND x2>=x3 AND C>=O,O,C,5,0),COLORFFBB00;
STICKLINE(C<x3 AND x2>=x3 AND C<O,O,C,5,1),COLORFFBB00;
STICKLINE((C>=x3 AND x2<x3),H,L,0,1),COLORFF00FF;
STICKLINE((C>=x3 AND x2<x3) AND C>=O,O,C,5,0),COLORFF00FF;
STICKLINE((C>=x3 AND x2<x3) AND C<O,O,C,5,1),COLORFF00FF;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址