• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺散户线抄底逃顶波段买卖指标公式

同花顺公式 第一股票指标公式网 5个月前 (02-27) 49次浏览 已收录 0个评论 扫描二维码

m:=60;n:=30;
散户线: 100*(HHV(HIGH,m)-CLOSE)/(HHV(HIGH,m)-LLV(LOW,m));
rsv:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
k:=SMA(rsv,5,1);
d:=SMA(k,3,1);
j:=3*k-2*d;
主力线:EMA(j,6),coloryellow;
var2:=REF(LOW,1);
var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*100;
var4:=EMA(IF(CLOSE*1.3,var3*10,var3/10),3);
var5:=LLV(LOW,30);
var6:=HHV(var4,30);
var7:=IF(MA(CLOSE,58),1,0);
var8:=EMA(IF(LOW<=var5,(var4+var6*2)/2,0),3)/618*var7;
var9:=IF(var8>100,100,var8);
吸筹:STICKLINE(var9>-120,0,var9,6,1),colormagenta;
aa3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
aa4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
aa5:=SMA(aa4,13,8);
走势:ceiling(SMA(aa5,13,8)),colorred,linethick2;
aa6:=SMA(aa3,21,8);
买观注: STICKLINE(走势-aa6<-65,0,7,15,1);
DRAWICON(FILTER(j>REF(j,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1);
卖观注: STICKLINE(走势-aa6>85,98,90,15,1),colorffff00;
DRAWICON(FILTER(j85 ,5),j,2);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址