• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺星空断层多空趋势买卖主图指标公式

同花顺公式 第一股票指标公式网 3个月前 (02-27) 42次浏览 已收录 0个评论 扫描二维码

A5:MA(C,5),color999999,POINTDOT,LINETHICK1;
A20:MA(C,20),colorblue;
A60:=MA(C,60),color0111FF;
A1:=MA(C,1);
DEA:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),COLORFF7FFF,LINETHICK1;
PARTLINE(A60,A60&-gt;REF(A60,1),color0111FF,A60&-lt;REF(A60,1),color009000);
FILLRGN(A5,DEA,DEA&-gt;REF(DEA,1) AND A1&-gt;A5,color0999ff,DEA&-gt;REF(DEA,1) AND A1&-lt;A5 AND A5&-gt;=REF(A5,1),COLOR222222,DEA&-gt;REF(DEA,1) AND A1&-lt;A5 AND A5&-lt;REF(A5,1),color222222);
FILLRGN(A5,DEA,DEA&-lt;REF(DEA,1) AND A1&-gt;A5,color009000,DEA&-lt;REF(DEA,1) AND A1&-lt;A5,color222222,DEA&-lt;REF(DEA,1),COLOR222222);
PARTLINE(DEA,A1&-gt;=DEA,colorFFFFFF,A1&-lt;DEA,colorFF9909),LINETHICK2;
PARTLINE(A5,A5&-gt;=REF(A5,1),color111FFF,A5&-lt;REF(A5,1),Color00f000),LINETHICK2;
N=20;
P=2;
MID:=MA(CLOSE,N),color999999,POINTDOT,LINETHICK1;
UPPER:=MID + P*STD(CLOSE,N),color999999;
LOWER:=MID – P*STD(CLOSE,N),color999999;
PARTLINE(UPPER,A1&-gt;=UPPER,color009000,A1&-lt;UPPER,Color999999),LINETHICK1;
PARTLINE(LOWER,A1&-lt;=LOWER,color009000,A1&-gt;LOWER,Color999999),LINETHICK1;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址