• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺空仓洗盘红色持股主图指标公式

同花顺公式 第一股票指标公式网 2个月前 (02-27) 38次浏览 已收录 0个评论 扫描二维码

ma3:MA(C,3),colorwhite;
ma5:MA(C,5),colorgreen;
ma10:MA(C,10),colorred;
ma20:MA(C,20),colorblue;
ma30:MA(C,30),coloryellow;
Var1:=EMA(C,3);
Var2:=EMA(C,5);
Var3:=EMA(C,10);
Var4:=EMA(C,20);
Var5:=EMA(C,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;
Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;
Var9:=EMA(Var7,8);
STICKLINE(Var7&-lt;1*REF(Var7,1),H,L,0.5,0),colorblue;STICKLINE(Var7&-lt;1*REF(Var7,1),O,C,8, 0),colorblue;
STICKLINE(Var7&-gt;1*REF(Var7,1),H,L,0.5,0),colorred;STICKLINE(Var7&-gt;1*REF(Var7,1),O,C,8, 0),colorred;
STICKLINE(Var7&-lt;1*REF(Var7,1) AND Var9&-gt;1*REF(Var9,1),H,L,0.5,0),colorgreen;STICKLINE(Var7&-lt;1*REF(Var7,1) AND Var9&-gt;1*REF(Var9,1),O,C,8, 0),colorgreen;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价&-gt;REF(买进价,1);
STICKLINE(买进条件,H,L,0.5,1),colorwhite,linethick2;STICKLINE(买进条件,O,C,8,0),colorwhite,linethick2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价&-gt;REF(加码价,1);
STICKLINE(加码条件,H,L,0.5,1),coloryellow,linethick2;STICKLINE(加码条件,O,C,8,0),coloryellow,linethick2;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址