• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

同花顺紫风狂想曲趋势买卖主图指标公式

同花顺公式 第一股票指标公式网 7个月前 (02-27) 285次浏览 已收录 0个评论 扫描二维码

紫风:=MA(C,1),color2FFFFF,LINETHICK1;
紫风5:MA(C,5),colorred,LINETHICK1;
紫风6:MA(MA(C,5),2),COLOR555555;
紫风7:MA(MA(MA(C,5),2),2),COLOR555555;
紫风8:MA(MA(MA(MA(C,5),2),2),2),COLOR555555;
紫风9:MA(MA(MA(MA(MA(C,5),2),2),2),2),COLOR555555;
FILLRGN(紫风5,紫风9,紫风5&-gt;紫风9 AND 紫风&-gt;紫风5,color0999ff,紫风5&-gt;紫风9 AND 紫风&-lt;紫风5 AND 紫风5&-gt;=REF(紫风5,1),COLOR0666CC,紫风5&-gt;紫风9 AND 紫风&-lt;紫风5 AND 紫风5&-lt;REF(紫风5,1),color222222);
FILLRGN(紫风5,紫风9,紫风5&-lt;紫风9 AND 紫风&-gt;紫风5,color009000,紫风5&-lt;紫风9 AND 紫风&-lt;紫风5,color222222,紫风5&-lt;紫风9,COLOR222222);
紫风20:MA(C,20),color111111,POINTDOT,LINETHICK1;
紫风21:MA(MA(C,20),2),color111111,POINTDOT,LINETHICK1;
紫风60:MA(C,60),color111111,POINTDOT,LINETHICK1;
紫风61:MA(MA(C,60),2),color111111,POINTDOT,LINETHICK1;
紫风62:MA(MA(MA(C,60),2),2),color111111,POINTDOT,LINETHICK1;
PARTLINE(紫风20,紫风5&-gt;=REF(紫风5,1),colorff9909,紫风5&-lt;REF(紫风5,1),colorff1101),LINETHICK1;
PARTLINE(紫风21,紫风5&-gt;=REF(紫风5,1),colorff9909,紫风5&-lt;REF(紫风5,1),colorff1101),LINETHICK1;
PARTLINE(紫风60,紫风60&-gt;=REF(紫风60,1),colorbrown,紫风60&-lt;REF(紫风60,1),color006000),LINETHICK1;
PARTLINE(紫风61,紫风60&-gt;=REF(紫风60,1),colorbrown,紫风60&-lt;REF(紫风60,1),color006000),LINETHICK1;
PARTLINE(紫风62,紫风60&-gt;=REF(紫风60,1),colorbrown,紫风60&-lt;REF(紫风60,1),color006000),LINETHICK1;
交易:=紫风5;
拉升:HHV(交易,13),color2fffff;
压力:=HHV(交易,60),color009000;
支撑:LLV(交易,13),COLOR00f000,LINETHICK1;
STICKLINE(拉升&-gt;交易 AND 紫风&-gt;紫风5,拉升,紫风5,1,0),coloryellow;
STICKLINE(拉升&-gt;交易 AND 紫风&-lt;=紫风5,拉升,紫风5,1,0),color00c000;
底:LLV(LOW,60)*1.02,COLOR999999;
顶:=HHV(HIGH,60)*0.98,COLOR999999;
//STICKLINE(底,底,底,10,0),COLOR999999;
STICKLINE(顶,顶,顶,10,0),COLOR999999;
DEA:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),COLORFF8808,LINETHICK1;
PARTLINE(DEA,紫风&-gt;DEA AND DEA&-gt;=REF(DEA,1),color7111ff,紫风&-lt;DEA AND DEA&-gt;=REF(DEA,1),COLORFFFFFF,紫风&-lt;DEA AND DEA&-lt;REF(DEA,1),colorFF9909,紫风&-gt;DEA AND DEA&-lt;REF(DEA,1),colorFF1101),LINETHICK2;
MID:=MA(CLOSE,20),color111111,POINTDOT,LINETHICK1;
UPPER:MID +2*STD(CLOSE,20),colorFF3303;
LOWER:MID – 2*STD(CLOSE,20),colorFF3303;
紫风120:MA(C,120),color111111,POINTDOT,LINETHICK1;
紫风121:MA(MA(C,120),2),color111111,POINTDOT,LINETHICK1;
紫风122:MA(MA(MA(C,120),2),2),color111111,POINTDOT,LINETHICK1;
紫风250:MA(C,250),color111111,POINTDOT,LINETHICK1;
紫风251:MA(MA(C,250),2),color111111,POINTDOT,LINETHICK1;
紫风252:MA(MA(MA(C,250),2),2),color111111,POINTDOT,LINETHICK1;
PARTLINE(紫风120,紫风120&-gt;=REF(紫风120,1),color7111cc,紫风120&-lt;REF(紫风120,1),color006000),LINETHICK1;
PARTLINE(紫风121,紫风120&-gt;=REF(紫风120,1),color7111cc,紫风120&-lt;REF(紫风120,1),color006000),LINETHICK1;
PARTLINE(紫风122,紫风120&-gt;=REF(紫风120,1),color7111cc,紫风120&-lt;REF(紫风120,1),color006000),LINETHICK1;
PARTLINE(紫风250,紫风250&-gt;=REF(紫风250,1),colorcc111c,紫风250&-lt;REF(紫风250,1),color006000),LINETHICK1;
PARTLINE(紫风251,紫风250&-gt;=REF(紫风250,1),colorcc111c,紫风250&-lt;REF(紫风250,1),color006000),LINETHICK1;
PARTLINE(紫风252,紫风250&-gt;=REF(紫风250,1),colorcc111c,紫风250&-lt;REF(紫风250,1),color006000),LINETHICK1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址