• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

跟庄短买卖主图公式

通达信公式 第一股票指标公式网 1个月前 (03-02) 14次浏览 已收录 0个评论 扫描二维码

BUYG:ZIG(3,70/8);SEL:=MA(BUYG,2);MA2:=EMA(C,2);MA5:EMA(C,5);MA10:EMA(C,10);MA30:EMA(C,30);MA60:EMA(C,60);STICKLINE(BUYG>SEL AND O>=C,C,O,-1,0),COLORRED;STICKLINE(BUYG>SEL AND O>=C,L,H,0,0),COLORRED;STICKLINE(BUYG<SEL AND O<=C,O,C,-1,1),COLORCYAN;STICKLINE(BUYG<SEL AND O<=C,O,L,0,1),COLORCYAN;STICKLINE(BUYG<SEL AND O<=C,C,H,0,1),COLORCYAN;DRAWTEXT(CROSS(ZIG(3,11),REF(ZIG(3,11),1)),LOW*0.98,短买) , COLORMAGENTA;DRAWTEXT(CROSS(REF(ZIG(3,7),1),ZIG(3,7)),HIGH*1.02,短卖),COLORBLUE;VARC:=(ZIG(3,6)>REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)) AND(REF(ZIG(3,6),2)<=REF(ZIG(3,6),3));VARD:=(ZIG(3,4)<REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)>=REF(ZIG(3,4),2)) AND(REF(ZIG(3,4),2)>=REF(ZIG(3,4),3));DRAWTEXT((VARD=1),H*0.99,卖半),COLOR00FF00;DRAWTEXT((VARC=1),L*0.98,短),COLORMAGENTA;BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;DRAWTEXT(FILTER(BL,3),H+0.25,倍),COLORYELLOW;STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),COLORYELLOW;XG5:=SUMBARS(FILTER(BL,3),1);STICKLINE(XG5,REF(C,XG5-1),REF(C,XG5-1),10,0),COLORYELLOW;X12:=(C+L+H)/3;BB13:=ATAN(EMA(X12,13)-REF(EMA(X12,13),1))*3.1416*10;EMA8:=EMA(C,7);DRAWTEXT(FILTER(BB13>1 AND EMA(X12,13)>REF(EMA(X12,7),1),10),EMA8,∠45上升),LINETHICK2,COLORCYAN;KS:IF(MA10>MA30,MA10,MA30),COLORBLUE,LINETHICK0;AA3:=(C-LLV(L,11))/(HHV(H,11)-LLV(L,11))*100;AA4:=SMA(AA3,3,1);AA5:=SMA(AA4,2,1);AA6:=3*AA4-2*AA5;AA7:=C-REF(C,1);AA8:=100*EMA(EMA(AA7,6),6)/EMA(EMA(ABS(AA7),6),6);买:=LLV(AA8,2)=LLV(AA8,7) AND COUNT(AA8<0,2) AND CROSS(AA8,MA(AA8,2));DRAWTEXT(FILTER(买=1,4),LOW-0.05,跟庄),COLORYELLOW;STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址