• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信妖股花花指标公式

通达信公式 第一股票指标公式网 1个月前 (03-03) 22次浏览 已收录 0个评论 扫描二维码

前引线:="PAVE.CV",;
前引线2:=MA(前引线,2);
Q前引:=前引线>REF(前引线,1) AND 前引线>前引线2;
STICKLINE(前引线>REF(前引线,1) AND 前引线>前引线2,-1,0,3,0),COLORRED;
引导线:="PAVE.MCV",;
引导线2:=MA(引导线,3);
Q引导:=引导线2>REF(引导线2,1) AND 引导线>引导线2;
STICKLINE(引导线2>REF(引导线2,1) AND 引导线>引导线2,1,2,3,0),COLORRED;
主导线:="PAVE.DIFF",;
主导线2:=MA(主导线,2);
Q主导:=主导线>REF(主导线,1) AND 主导线>主导线2;
STICKLINE(主导线>REF(主导线,1) AND 主导线>主导线2,-3,-1,3,0),COLORRED;
主线:=ABS(主导线-前引线);
中长趋势:=EMA(主导线,60),;
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),COLORYELLOW,LINETHICK1;
主力2:=MA(主力,2);
Q主力:=主力>REF(主力,1) AND 主力>主力2;
STICKLINE(主力>REF(主力,1) AND 主力>主力2,4,5,3,0),COLORRED;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;
趋势:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);
趋势2:=MA(趋势,2);
Q趋势:=趋势>REF(趋势,1) AND 趋势>趋势2;
STICKLINE(趋势>REF(趋势,1) AND 趋势>趋势2,6,7,3,0),COLORRED;
Q均线:=IF(C<MA(C,5) AND C<MA(C,10),-1,0);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
CCI2:=MA(CCI,3);
BB1:=BB.BB#DAY;
MA1:=BB.MA#DAY;
QCCI:=CCI>REF(CCI,1) AND CCI>CCI2 AND BB1>MA1 AND MA1>REF(MA1,1);
STICKLINE(QCCI,8,9,3,0),COLORRED;
VAR1A:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2A:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3A:=SUM(VAR1A,10);
VAR5A:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR7A:=SUM(VAR5A,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
主力1:=VAR3A+VAR7A+VARB+VARF;
NOTEXT主力平均:=MA(主力1,2);
NOTEXT主力平均1:=MA(主力1,10);
Q主力平均:=NOTEXT主力平均>NOTEXT主力平均1 AND NOTEXT主力平均1>REF(NOTEXT主力平均1,1);
STICKLINE(NOTEXT主力平均>NOTEXT主力平均1 AND NOTEXT主力平均1>REF(NOTEXT主力平均1,1) ,10,11,3,0),COLORRED;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
K:=SMA(RSV,18,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE((K>REF(K,1) AND J>REF(J,1)) OR (D>REF(D,1) AND K>REF(K,1)),12,11,3,0),COLORRED;
QKDJ:IF((K>REF(K,1) AND J>REF(J,1)) OR (D>REF(D,1) AND K>REF(K,1)),1,0);
Q值:IF(QKDJ=1,Q前引+Q引导+Q主导+Q主力+Q趋势+Q均线+QCCI+Q主力平均,0);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
MACD1:=MACD>0 AND MACD>REF(MACD,1) AND DIF>DEA;
DRAWICON(Q值-REF(Q值,1)>2 AND QCCI,Q值,9);
MC:=(Q值-REF(Q值,1)<-2) OR (CROSS(MA(C,5),C) AND CROSS(MA(C,10),C)) OR (Q值-REF(Q值,1)<0 AND REF(Q值-REF(Q值,1),1)<0);
DRAWICON(MC,Q值,10);
Q1:=Q值-REF(Q值,1);
DRAWICON(Q1>2 AND REF(Q1,1)>0 AND QCCI,Q值+1,13);
DRAWICON(Q1>2 AND MACD1=1 AND REF(MACD1,1)=0 AND QCCI,Q值-1,19);
压力:=MA(REF(HHV(C,30),1),2);
VAR1B:=(C+H+O+L)/4;
智能交易:=HHV(VAR1B,13);
突破:=C>压力 AND 智能交易>REF(智能交易,1);
DRAWICON(Q值=6 AND Q主力平均 AND 突破,10,17);
X_150:=EMA(CLOSE,3);
X_160:=EMA(CLOSE,26);
X_170:=X_150-X_160;
趋势3:=EMA(EMA(EMA(CLOSE,3),3),3)+X_170;
X_11:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_12:=EMA(X_11,9);
X_17:=(X_12*13*27-27*11*EMA(CLOSE,12)+13*25*EMA(CLOSE,26))/28;
切割线:=X_17;
STICKLINE(切割线<REF(切割线,1) AND 切割线<趋势3 AND 趋势3>REF(趋势3,1),-3,-4,3,0),COLORRED;
STICKLINE(切割线>=REF(切割线,1) AND 切割线<趋势3 AND 趋势3>REF(趋势3,1),-3,-4,3,0),COLORYELLOW;
STICKLINE(趋势3<REF(趋势3,1),-3,-4,3,0),COLORGREEN;
BOLL:=MA(CLOSE,20);
UB:=BOLL+1.2*STD(CLOSE,20);
LB:=BOLL-1.2*STD(CLOSE,20);
STICKLINE(CLOSE>UB,-5,-4,3,0),COLORRED;
STICKLINE(UB>REF(UB,1) AND LB<REF(LB,1),-5,-4,2,0),COLORYELLOW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址