• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信反攻多头雷达指标公式

通达信公式 第一股票指标公式网 1个月前 (03-03) 18次浏览 已收录 0个评论 扫描二维码

X_1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
X_2:=REF(X_1,1);
X_3:=SMA(MAX(X_1-X_2,0),7,1)/SMA(ABS(X_1-X_2),7,1)*100;
X_4:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
1,COLORWHITE;
X_5:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_6:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_7:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_8:=(X_5+2*X_6+3*X_7)/6;
X_9:=MA(X_8,3);
关注1:STICKLINE(X_9<=(-8),15,5,2,0),COLORBLUE;
关注2:STICKLINE(X_9<=(-8),25,15,2,0),COLORWHITE;
关注3:STICKLINE(X_9<=(-10),15,0,2,0),COLOR00CCFF;
底部:IF(X_9<(-6),20,0),COLORRED;
反攻雷达:STICKLINE(X_9<=(-8),50,25,3.5,0),COLOR9933FF;
多头雷达:STICKLINE(X_9<=(-10),20,10,2,0),COLORFF3399;
犀牛王:STICKLINE(X_9<=(-10),60,20,2,0),COLOR008000;
STICKLINE(X_9<=(-10),80,60,2,0),COLORRED;
X_10:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
X_11:=EMA(X_10,9);
X_12:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
X_13:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
X_14:=SMA(X_13,13,8);
走势:CEILING(SMA(X_14,13,8)),COLORGREEN;
X_15:=SMA(X_12,21,8);
X_16:=1;
X_17:=DMA(CLOSE,HIGH/MA(LOW,4)/4);
X_18:=DMA(CLOSE,CLOSE/MA(LOW,30)/30);
X_19:=(LOW-X_17)/X_17*100<(-5.889);
X_20:=(X_17-X_18)/X_18*100<(-15.889);
X_21:=X_19 AND X_20 AND (HIGH-MA(LOW,3))/REF(LOW,2)>(-0.059);
X_22:=X_21>0;
X_23:=AMOUNT/VOL/100;
X_24:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
X_25:=SUM(AMOUNT,13)/X_23/100;
X_26:=DMA(X_24,VOL/X_25);
X_27:=MA(HHV(HIGH,488),18);
X_28:=MA(HHV(HIGH,220),18);
X_29:=MA(HHV(HIGH,98),18);
X_30:=MA(LLV(LOW,488),18);
X_31:=MA(LLV(LOW,220),18);
X_32:=MA(LLV(LOW,98),18);
X_33:=MA((X_30*0.96+X_31*0.96+X_32*0.96+X_27*0.558+X_28*0.558+X_29*0.558)/6,18);
X_34:=MA((X_30*1.25+X_31*1.23+X_32*1.2+X_27*0.55+X_28*0.55+X_29*0.65)/6,18);
X_35:=MA((X_30*1.3+X_31*1.3+X_32*1.3+X_27*0.68+X_28*0.68+X_29*0.68)/6,18);
X_36:=MA((X_33*3+X_34*2+X_35)/6*1.738,18);
X_37:=IF(DATE<=1021231,X_36,X_36*DAY);
X_38:=LOW;
X_39:=REF(LOW,1);
X_40:=SMA(ABS(X_38-X_39),3,1)/SMA(MAX(X_38-X_39,0),3,1)*100;
X_41:=MA(IF(CLOSE*1.35<=X_37,X_40*10,X_40/10),3);
X_42:=LLV(LOW,30);
X_43:=HHV(X_41,30);
X_44:=IF(LOW<=X_42,(X_41+X_43*2)/2,0);
X_45:=MA(X_44 AND CLOSE<COST(1),3) AND (CLOSE-X_26)/X_26*100<(-11);
X_46:=MA(CLOSE,5);
X_47:=MA(CLOSE,10);
X_48:=MA(CLOSE,20);
X_49:=MA(CLOSE,30);
X_50:=(X_46+X_47+X_48+X_49)/4;
X_51:=(X_50-REF(X_50,15))/REF(X_50,15)*100;
X_52:=IF(X_51<(-10) AND X_51<REF(X_51,1),20,0);
稳操胜券:STICKLINE(X_22*X_16 AND X_45*X_16 AND X_52*X_16 AND (CLOSE-OPEN)*X_16>0,50,0,7,0),COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址