• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信KDJJ长短线指标公式

通达信公式 第一股票指标公式网 1个月前 (03-03) 26次浏览 已收录 0个评论 扫描二维码

{使用说明:看长做短,长线KDJ在高位,默认参数J值下探0附近,短线抄底机会。}N:=81;
M1:=3;
M2:=3;
100,COLORBLUE,LINETHICK2;
50,COLORBLUE,LINETHICK2;
0,COLORBLUE,LINETHICK2;
J9:"KDJ.J",COLORMAGENTA,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1) COLORGREEN,LINETHICK2;
D:SMA(K,M2,1) COLORGRAY,LINETHICK2;
J:3*K-2*D,COLORRED,LINETHICK2;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100);
TR0:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR0);
MDI:=((DMM * 100) / TR0);
ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
NEWVOL:=(RSI5 – WR10);
阶段底部:=(AV + NEWVOL);
趋势测底:(LLV(阶段底部,1))/3,COLORFF8800;
J9测底:J9-趋势测底,NODRAW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址