• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信量学指标公式

通达信公式 第一股票指标公式网 1个月前 (03-03) 29次浏览 已收录 0个评论 扫描二维码

量:VOL,VOLSTICK;
换手:V/CAPITAL*100,COLORRED,NODRAW;
几倍:(V-REF(V,1))/REF(V,1),COLORYELLOW,NODRAW;
平量:IF(V>=REF(V,1)*0.97 AND V<=REF(V,1)*1.03,1,0),COLORGRAY,NODRAW;
低量10:IF(V<REF(LLV(V,10),1),1,0),COLORGREEN,NODRAW;
低量50:IF(V<REF(LLV(V,50),1),1,0),COLORBLUE,NODRAW;
低量100:IF(V<REF(LLV(V,100),1),1,0),COLORFF00FF,NODRAW;
倍量:=V>=REF(V,1)*2;
STICKLINE(倍量 ,V,0,0.01,0),COLORYELLOW ;
STICKLINE(平量,V ,0,0.01,0),COLORGRAY ;
STICKLINE(低量10,V,0,0.01,0),COLORGREEN ;
STICKLINE(低量50,V,0,0.01,0),COLORBLUE ;
STICKLINE(低量100,V,0,0.01,0),COLORFF00FF ;
FF1:=V=LLV(V,100) AND BARSCOUNT(V)>10;
FF2:=V<REF(V,1)/2 AND NOT(FF1);
GG:=IF(C>O,O,C);
GG1:=IF(C>O,C,O);
FF3:=V<REF(V,1)/1.5 AND NOT(FF2) AND NOT(FF1);
DRAWTEXT(FF3,V*0.95,’3′),DRAWABOVE,COLORLIBLUE;
DRAWTEXT(FF2,V*0.95,’2′),DRAWABOVE,COLORLIBLUE;
DRAWTEXT(FF1,V*0.95,’1′),DRAWABOVE,COLORLIBLUE;
DRAWTEXT(FF3,V*0.95,’3′),DRAWABOVE,COLORLIBLUE;
DRAWTEXT(FF2,V*0.95,’2′),DRAWABOVE,COLORLIBLUE;
DRAWTEXT(FF1,V*0.95,’1′),DRAWABOVE,COLORLIBLUE;
AA:=V*0.67;
BB:=V*0.5;
CC:=C<O;
DD:=C>REF(C,1) AND CC;
DRAWTEXT(DD,V*0.95,’!’),DRAWABOVE,COLORLIBLUE;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,1.8,-1),COLORGRAY;
{百日内高量}
PT100:=CONST(HHVBARS(V,100));
PT0:=CONST(HHVBARS(V,0));
PT:=IF(高量开关=1 AND PT100>=PT0,PT100,DRAWNULL);
TS:IF(CURRBARSCOUNT<=PT+1,CONST(IF(PT=0,V,REF(V,PT))),DRAWNULL),COLORYELLOW,DOTLINE;
IF(CURRBARSCOUNT=PT+1,TS,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;
DRAWTEXT(ISLASTBAR,TS*0.975,’ 高量’),COLORYELLOW;
{30日低量}
叁拾日低量:CONST(LLV(V,30)),COLORGREEN,DOTLINE;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址