• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

筹码集中警戒线副图指标

通达信公式 第一股票指标公式网 1个月前 (03-03) 26次浏览 已收录 0个评论 扫描二维码

庄筹:=WINNER(CLOSE)*100;筹码集中度:EMA(庄筹,20),COLORRED;筹码集中警戒线:EMA(筹码集中度,5),COLORYELLOW;筹码集中生命线:EMA(筹码集中警戒线,5),COLORGREEN, LINETHICK1;A:=CROSS(筹码集中度,筹码集中警戒线);B:=CROSS(筹码集中警戒线,筹码集中度);AA:=REF(CLOSE,1);BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;HHH:=BBB-LLV(BBB,10);SS:=(MA(HHH,2)*3+HHH*13)/16;VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));STICKLINE(筹码集中度 > 筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORRED;STICKLINE(筹码集中度 < 筹码集中警戒线,筹码集中度,筹码集中警戒线,2,0),COLORGREEN;STICKLINE(筹码集中警戒线 > 筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORFF00FF;STICKLINE(筹码集中警戒线 < 筹码集中生命线,筹码集中警戒线,筹码集中生命线,2,0),COLORFFFF00;短线买点:IF(SS > 13,MA(SS,2),SS)/6,COLORFF0000;DRAWICON(A,筹码集中度-0.1,10);DRAWICON(B,筹码集中度+0.1,12);成交量:VOL,VOLSTICK;买盘:IF(CLOSE > OPEN,VAR1*(HIGH-LOW),IF(CLOSE < OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;卖盘:-IF(CLOSE > OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE < OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLORCYAN,POINTDOT;成交量比:买盘/VOL*100,COLORWHITE;STICKLINE(VOL > 0,VOL,0,2.5,0),COLORCYAN;STICKLINE(买盘 > 0,0,买盘,2.5,0),COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址