• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信绝地反攻指标公式

通达信公式 第一股票指标公式网 12个月前 (11-12) 19次浏览 0个评论 扫描二维码

AA:=DMA(CLOSE,VOL/MA(VOL,4)/4);
BB:=DMA(CLOSE,VOL/MA(VOL,33)/33);
V1:=(CLOSE*2+HIGH+LOW)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤:IF(CLOSE<0,0,IF(V4<=0,V4,0)),LINETHICK2,COLOR00FF00;
主力拉:IF(CLOSE<0,0,IF(V4>=0,V4,0)),LINETHICK2,COLOR0000FF;
JIA:=EMA(V4,2);
V11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
{第一股票指标公式网-股票公式网站 http://www.GupaNg.com}
趋势线:=EMA(V11,3)-9;
MID:=(HIGH+LOW+CLOSE)/3;
CR:=SUM(MAX(0,HIGH-REF(MID,1)),26)/(SUM(MAX(0,REF(MID,1)-LOW),26))*100;
A:=IF(CR<55,CR,0);
DPZD1:=BARSLAST(A)<10;
STICKLINE(趋势线>=75 AND CROSS(JIA,V4),V4-2,V4+2,5,0),COLOR00FFFF;
DRAWTEXT(趋势线>=75 AND CROSS(JIA,V4),V4+2,’ 风险’),COLOR00FFFF;
CC:=(CLOSE-AA)/AA*100<-11;
DD:=(AA-BB)/BB*100<-22.3;
EE:=CC AND DD;
DRAWICON(IF(EE AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF
(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1))
AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)
>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR
REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF
(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND
(REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7)),1,0),0,1);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址