• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

逢高出货量能指标

通达信公式 第一股票指标公式网 1个月前 (03-14) 7次浏览 已收录 0个评论 扫描二维码

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));MTIME:=MOD(FROMOPEN,TOTAL);CTIME:=IF(MTIME<0.5,TOTAL,MTIME);预估成交量:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),预估成交量,0,-1,-1),COLOR00C0C0;成交量:VOL,VOLSTICK;VAR1:=HIGH-LOW;VAR2:=ABS(OPEN-CLOSE);VAR3:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);VAR4:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;VAR5:=VAR2/VAR1*VOL;VAR6:=VAR3/VAR1*VOL;VAR7:=VAR4/VAR1*VOL;VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));MA5: MA(VOL,5),COLORRED;MA40: MA(VOL,40),COLORGREEN;多头成交口: STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,3,1),COLORRED;空头成交口: STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,3,1),COLORGREEN;向上攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE>OPEN,0,VAR5,3,0),COLORRED;向下攻击量: STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND CLOSE<OPEN,0,VAR5,3,0),COLORGREEN;上探量: STICKLINE(VAR6>VAR5 AND VAR6>VAR7,0,VAR6,3,0),COLORCCCC66;下探量: STICKLINE(VAR7>VAR5 AND VAR7>VAR6,0,VAR7,3,0),COLORFF6633;相对地量: STICKLINE(VAR8>2 AND VOL<MA(VOL,5)/2,0,VOL,2,0),COLORMAGENTA;放量: STICKLINE(VOL>MA(VOL,5)*3,0,VOL,2,0),COLORWHITE;逢高出货: DRAWTEXT(VAR6>VAR5 AND VAR6>VAR7 AND CLOSE>MA(CLOSE,5)AND CLOSE>MA(CLOSE,34) AND HIGH>MA(CLOSE,55) AND VOL>MA5AND VAR6>MA(VOL,5),VOL,逢高出货),COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址