• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信逆向买入副图无未来

通达信公式 第一股票指标公式网 4周前 (03-14) 11次浏览 已收录 0个评论 扫描二维码

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);VAR3:=EMA(VAR2,10);VAR4:=LLV(LOW,33);VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);吸筹:=VAR5>REF(VAR5,1) ;BN:=13;乖离率:=(CLOSE-MA(CLOSE,BN))/MA(CLOSE,BN)*100;BIAS0:=ABS(乖离率)<8;N:=21;N1:=42;WR1:100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));WR2:100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));低吸粘合:=WR1>80 AND INTPART(WR1)=INTPART(WR2);低位金叉:=WR1>80 AND CROSS(WR2,WR1);BUY0:=CROSS(80,WR1) AND CROSS(80,WR2);BUY1:=BARSLAST(低吸粘合 OR 低位金叉)<10 AND CROSS(80,WR1);BUY2:=COUNT(吸筹,15)>=2;BUY10:=BUY2 AND BIAS0 AND (BUY0 OR BUY1);DRAWICON(BUY10,WR1,1);高抛粘合:=WR1<20 AND INTPART(WR1)=INTPART(WR2),NODRAW;MA5:=MA(C,5);MA13:=MA(C,13);SELL0:=BARSLAST(高抛粘合)<10,NODRAW;DRAWICON(SELL0 AND WR1>20 AND WR2>20 AND CROSS(MA13,C),WR1,2);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址