• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主力成本进入点副图

通达信公式 第一股票指标公式网 4周前 (03-14) 12次浏览 已收录 0个评论 扫描二维码

DIFF : EMA(CLOSE,6) – EMA(CLOSE,13);DEA : EMA(DIFF,4);MACD : 2*(DIFF-DEA);主力线:EMA(DIFF-MA(REF(DIFF,1),1),1)*1.862,COLORWHITE,LINETHICK1;STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,5,0),COLOR0000FF;STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,5,0),COLORFFFF00;STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,5,0),COLORFF00FF;STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,5,0),COLOR00FF00;DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);蓝:IF(FILTER(YXF=1,5),20,0),COLORLIBLUE,LINETHICK3;红: IF(FILTER(YXF=1,5),10,0),COLORRED,LINETHICK2;黄: IF(FILTER(YXF=1,5),5,0),COLORYELLOW,LINETHICK1;A:=(3*C+L+O+H)/6;X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;S2:=SMA(C,3,1);S6:=SMA(C,5,1);DK:=2*(S2-S6);主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址