• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信量值强度指标公式

通达信公式 第一股票指标公式网 4周前 (03-15) 14次浏览 已收录 0个评论 扫描二维码

量值强度:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),LINETHICK0,COLOR6060FF;
DRAWBAND(量值强度,RGB(255,96,96),50,RGB(0,0,0));
走强:50,LINETHICK1,COLORYELLOW;
超卖:80,LINETHICK1,DOTLINE,COLOR6060FF;
VAR1:=IF(YEAR>=2993 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
筹码堆量: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR1, , COLORGREEN;
DRAWBAND(筹码堆量,RGB(10,160,0),0,RGB(0,0,0));
{大单建仓:IF(VAR8>100,100,VAR8)*VAR1,COLORMAGENTA;
STICKLINE(大单建仓>-150,0,大单建仓,6,1),COLORMAGENTA;
极限抢筹: IF(CROSS(筹码堆量,-24),1,0),COLORGREEN;
STICKLINE(CROSS(筹码堆量,-24),100,0,6,0),COLORGREEN;};


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址