• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

绿色翻转副图指标

通达信公式 第一股票指标公式网 4周前 (03-15) 13次浏览 已收录 0个评论 扫描二维码

VAR0:=1/WINNER(CLOSE);VAR3:=MA(CLOSE,13);VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/100;VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);VARA:=3*VAR8-2*SMA(VAR8,15,1);VARB:=3*VAR9-2*SMA(VAR9,15,1);VARC:=100-VARB;JH: (100-VARA),LINETHICK6, COLORRED ;SHM: MA(WINNER(CLOSE*0.95)*100,3), COLORYELLOW;ZJL: (100-IF(VAR0>5,IF(VAR0<100,VAR0,VAR4-10),0)),COLORGREEN;VARD:=SHM>VAR4;VARE:=REF(LOW,1)*0.9;VARF:=LOW*0.9;VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;VAR11:=EMA(VAR10,30);VAR12:=CLOSE-REF(CLOSE,1);VAR13:=MAX(VAR12,0);VAR14:=ABS(VAR12);VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;VAR17:=300;VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;VAR21:=(HIGH+LOW+CLOSE)/3;VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);F: IF(VAR23>=200 AND VAR22>=150,15,IF(VAR23<=-200 AND VAR22<=-150,-15,VAR25))+50,LINETHICK2,CROSSDOT;STICKLINE(VARD,VAR4,SHM,5,0), COLORRED;STICKLINE(1,SHM,0,1,0), COLORYELLOW;STICKLINE(1,ZJL,100,1,0), COLORGREEN;STICKLINE(VAR20,0,40,5,0),LINETHICK3,COLORRED;VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VAR28:=SMA(VAR26,3,1);XX: SMA(VAR28,3,1),LINETHICK2, COLORWHITE ;XXMA: SMA(XX,3,1),LINETHICK2 , COLORYELLOW;DY: IF(CROSS(XX,XXMA) AND XX<40,25,0),LINETHICK2 , COLORRED;TT: IF(CROSS(XXMA,XX) AND XXMA>75,70,100),LINETHICK2 , COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址