• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信量学涨停基因主图指标公式

通达信公式 第一股票指标公式网 4周前 (03-15) 13次浏览 已收录 0个评论 扫描二维码

均线数:=6;
画线虚实:=1;
显3121刻度:=2;
显买卖点:=1;
峰边距:=5;
回踩误差千分之:=2;
画将1黄2元3全4:=0;
精准计数周期:=240;
低1开2收3高4:=1;
基准点前N天:=0;
倍1高2跳3全4:=0;
高量周期:=10;
是否画十字:=1;
十字左宽:=5;
十字右宽:=3;
注册码:=243088;
XA_1:=9970131;
XA_2:=TESTSKIP(DATE>XA_1);
XA_3:=0;
XA_4:=REF(HIGH,1)<LOW;
STICKLINE(REF(LOW,1)>HIGH,HIGH,REF(LOW,1),5,0),COLORGRAY;
STICKLINE(XA_4,LOW,REF(HIGH,1),5,0),COLORGRAY;
DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);
DRAWTEXT_FIX(ISLASTBAR,0,0.04,0,FGBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.075,0,ZDBLOCK),COLORYELLOW;
XA_10:=240;
XA_11:=LLV(LOW,XA_10);
XA_12:=HHV(HIGH,XA_10);
XA_13:=CONST(XA_12-XA_11);
XA_14:=HIGH+XA_13*0.07;
XA_15:=LOW-XA_13*0.06;
XA_16:=LOW-XA_13*0.12;
XA_17:=LOW-XA_13*0.15;
XA_18:=MIN(CLOSE,OPEN);
XA_19:=MAX(CLOSE,OPEN);
XA_20:=IF(画线虚实=1,XA_18,LOW);
XA_21:=IF(画线虚实=1,XA_19,HIGH);
XA_22:=REF(CLOSE,1);
XA_23:=XA_19-XA_18;
XA_24:=XA_18+XA_23*0.2;
XA_25:=XA_18+XA_23*0.5;
XA_26:=XA_19-XA_23*0.2;
XA_27:=IF(CLOSE>=1,0.005,0.0005);
XA_28:=CLOSE>500;
XA_29:=WINNER(LOW)<=20 OR HIGH<0.382*XA_12 OR LOW<1.382*XA_11 OR LOW<=0.382*(XA_12+XA_11);
XA_30:=画线虚实;
XA_31:=IF(XA_28,HIGH,XA_19);
XA_32:=IF(XA_28,LOW,XA_18);
XA_33:=IF(CLOSE>OPEN,IF(XA_30=0,LOW,XA_32),IF(XA_30=0,HIGH,XA_31));
XA_34:=回踩误差千分之/1000;
XA_35:=CURRBARSCOUNT;
XA_36:=精准计数周期;
XA_37:=XA_35<=XA_36;
XA_38:=IF(低1开2收3高4=1,LOW,IF(低1开2收3高4=2,OPEN,IF(低1开2收3高4=3,CLOSE,HIGH)));
XA_39:=IF(基准点前N天=0,XA_38,REF(XA_38,基准点前N天));
基准价:IF(XA_37,CONST(XA_39),DRAWNULL),COLOR885555;
XA_40:=基准价*XA_34;
XA_41:=ABS(LOW-基准价)<=XA_40;
XA_42:=ABS(OPEN-基准价)<=XA_40;
XA_43:=ABS(CLOSE-基准价)<=XA_40;
XA_44:=ABS(HIGH-基准价)<=XA_40;
XA_45:=XA_41 OR XA_42 OR XA_43 OR XA_44 AND XA_37 AND XA_35!=基准点前N天+1;
XA_46:=COUNT(XA_45,XA_36);
精准点个数:IF(XA_46>0,XA_46+1,0),NODRAW,COLORMAGENTA;
XA_47:=峰边距;
XA_48:=XA_47;
XA_49:=XA_48*1;
XA_50:=BARSLAST(FILTER(BACKSET(FILTER(REF(XA_21,XA_49)=HHV(XA_21,2*XA_49+1),XA_49),XA_49+1),XA_49));
XA_51:=REF(XA_21,XA_50);
XA_52:=XA_48*2;
XA_53:=BARSLAST(FILTER(BACKSET(FILTER(REF(XA_21,XA_52)=HHV(XA_21,2*XA_52+1),XA_52),XA_52+1),XA_52));
XA_54:=REF(XA_21,XA_53);
XA_55:=XA_48*4;
XA_56:=BARSLAST(FILTER(BACKSET(FILTER(REF(XA_21,XA_55)=HHV(XA_21,2*XA_55+1),XA_55),XA_55+1),XA_55));
XA_57:=REF(XA_21,XA_56);
XA_58:=XA_48*8;
XA_59:=BARSLAST(FILTER(BACKSET(FILTER(REF(XA_21,XA_58)=HHV(XA_21,2*XA_58+1),XA_58),XA_58+1),XA_58));
XA_60:=REF(XA_21,XA_59);
XA_61:=1;
XA_62:=CROSS(CLOSE,XA_61*XA_51);
XA_63:=XA_62 AND REF(HHV(XA_21,XA_50),1)<=XA_51;
XA_64:=CROSS(CLOSE,XA_61*XA_54);
XA_65:=XA_64 AND REF(HHV(XA_21,XA_53),1)<=XA_54;
XA_66:=CROSS(CLOSE,XA_61*XA_57);
XA_67:=XA_66 AND REF(HHV(XA_21,XA_56),1)<=XA_57;
XA_68:=CROSS(CLOSE,XA_61*XA_60);
XA_69:=XA_68 AND REF(HHV(XA_21,XA_59),1)<=XA_60;
过左:XA_63 OR XA_67 OR XA_67 OR XA_69,NODRAW;
XA_70:=IF(XA_63,XA_50,IF(XA_65,XA_53,IF(XA_67,XA_56,XA_59)));
XA_71:=REF(XA_21,XA_70);
XA_72:=REF(XA_20,XA_47)=LLV(XA_20,2*XA_47+1);
XA_73:=FILTER(XA_72,XA_47);
XA_74:=BACKSET(XA_73,XA_47+1);
XA_75:=FILTER(XA_74,XA_47);
XA_76:=BARSLAST(XA_75);
XA_77:=REF(XA_20,XA_76);
STICKLINE(XA_51=REF(XA_51,1) AND 峰边距>0,XA_51,XA_51,5,0),COLOR770077;
STICKLINE(XA_77=REF(XA_77,1) AND 峰边距>0,XA_77,XA_77,5,0),COLOR007700;
XA_78:=XA_34*XA_20+XA_27;
XA_79:=XA_75 AND ABS(XA_77-REF(XA_77,1))<=XA_78 AND REF(XA_76,1)>=5;
XA_80:=XA_75 AND ABS(XA_77-REF(XA_71,XA_70+1))<=XA_78;
峰谷:XA_79 OR XA_80,NODRAW,COLORLIGRAY;
XA_81:=BETWEEN(HIGH,XA_71*0.99,XA_71*1.01);
咬峰:COUNT(XA_81,5)>=2,NODRAW,COLOR990099;
XA_82:=倍1高2跳3全4;
XA_83:=VOL>=1.9*REF(VOL,1) AND CLOSE>OPEN;
XA_84:=VOL=REFX(HHV(VOL,高量周期),3);
XA_85:=XA_47>=5 AND VOL=HHV(VOL,XA_47) AND REFX(VOL<REF(VOL,1),1);
XA_86:=IF(CURRBARSCOUNT<XA_47,XA_85,XA_84);
XA_87:=IF(XA_82=1,XA_83,IF(XA_82=2,XA_86,IF(XA_82=3,XA_4,XA_86 OR XA_83 OR XA_4)));
XA_88:=BARSLAST(FILTER(XA_87,3));
XA_89:=REF(XA_4,XA_88);
XA_90:=IF(XA_89,REF(HIGH,XA_88+1),REF(XA_20,XA_88));
XA_91:=IF(XA_89,XA_88+1,XA_88);
XA_92:=倍1高2跳3全4>0 AND LLV(CLOSE,XA_91)>=XA_90 AND XA_90=REF(XA_90,1);
XA_93:=IF(XA_92,XA_90,DRAWNULL);
STICKLINE(XA_92,XA_93,XA_93,6,0),COLORYELLOW;
XA_94:=4;
XA_95:=BARSLAST(XA_83);
XA_96:=LLV(XA_20,XA_95)>=REF(XA_20,XA_95) AND XA_95>=XA_94;
XA_97:=BARSLAST(XA_84);
XA_98:=LLV(XA_20,XA_97)>=REF(XA_20,XA_97) AND XA_97>=XA_94 AND XA_97>=高量周期;
XA_99:=BARSLAST(XA_83);
XA_100:=LLV(LOW,XA_99)>REF(HIGH,XA_99+1) AND XA_99>=XA_94;
三绝:XA_96 OR XA_98 OR XA_100,NODRAW,COLORLIMAGENTA;
XA_101:=十字左宽;
XA_102:=十字右宽;
XA_103:=MAX(XA_101,XA_102);
XA_104:=VOL>=REF(VOL,1)*1.1 OR CLOSE>OPEN*IF(CLOSE<500,1.03,1.01);
XA_105:=REFX(LLV(LOW,XA_102),XA_102);
XA_106:=XA_105*XA_34+XA_27;
XA_107:=XA_104 AND LOW<=XA_105;
XA_108:=REF(HHV(HIGH,XA_101),1);
XA_109:=REF(HHV(MAX(CLOSE,OPEN),XA_101),1);
XA_110:=XA_107 AND ABS(XA_108-XA_105)<=XA_106;
XA_111:=XA_107 AND ABS(XA_109-XA_105)<=XA_106;
XA_112:=REFX(LLV(MIN(CLOSE,OPEN),XA_102),XA_102);
XA_113:=XA_112*XA_34+XA_27;
XA_114:=XA_104 AND LOW<=XA_112;
XA_115:=XA_114 AND ABS(XA_108-XA_112)<=XA_113;
XA_116:=XA_114 AND ABS(XA_109-XA_112)<=XA_113;
STICKLINE(XA_110 OR XA_115 AND 是否画十字=1,XA_108,XA_108,8*XA_101,(-1)),COLORBROWN;
STICKLINE(XA_111 OR XA_116 AND 是否画十字=1,XA_109,XA_109,8*XA_101,0),COLORBROWN;
十字:XA_110 OR XA_111 OR XA_115 OR XA_116,NODRAW,COLORBROWN;
K中:(HIGH+LOW)/2,NODRAW,COLORYELLOW;
XA_117:=MA(CLOSE,5);
MA5角度:ATAN((XA_117/REF(XA_117,1)-1)*100)*180/3.1416,NODRAW;
XA_118:=均线数;
年线250:IF(XA_118>=6 AND XA_118<7,MA(CLOSE,250),DRAWNULL),COLORBLUE;
趋势120:IF(XA_118>=5 AND XA_118<7,MA(CLOSE,120),DRAWNULL),COLORGRAY;
决策60:IF(XA_118>=4 AND XA_118<7,MA(CLOSE,60),DRAWNULL),COLORGREEN;
生命20:IF(XA_118>=3 AND XA_118<7,MA(CLOSE,20),DRAWNULL),COLORLIRED;
IF(XA_118>=3 AND 生命20>=REF(生命20,1),生命20,DRAWNULL),COLORLIMAGENTA;
操盘10:IF(XA_118>=2 AND XA_118<7,MA(CLOSE,10),DRAWNULL),COLORBROWN;
攻击5:IF(XA_118>=1 AND XA_118<7,MA(CLOSE,5),DRAWNULL),COLORWHITE;
IF(攻击5>REF(攻击5,1),攻击5,DRAWNULL),COLORMAGENTA;
IF(操盘10>REF(操盘10,1),操盘10,DRAWNULL),COLORYELLOW;
XA_119:=REF(HHV(IF(XA_30=1,XA_19,HIGH),2),1);
XA_120:=FILTER(CLOSE>XA_119,1);
XA_121:=REF(LLV(IF(XA_30=1,XA_18,LOW),2),1);
XA_122:=FILTER(CLOSE<XA_121,1);
XA_123:=XA_120 AND COUNT(XA_120,BARSLAST(XA_122))=1 AND 显买卖点=1;
XA_124:=XA_122 AND COUNT(XA_122,BARSLAST(XA_120))=1 AND 显买卖点=1;
DRAWICON(XA_124,XA_14,39);
DRAWICON(XA_123,XA_15,38);
XA_125:=1.1*XA_22-XA_27;
XA_126:=1.05*XA_22-XA_27;
XA_127:=0.9*XA_22+XA_27;
XA_128:=0.95*XA_22+XA_27;
XA_129:=NAMELIKE(3) OR NAMELIKE(4);
XA_130:=IF(XA_129,CLOSE>=XA_126,CLOSE>=XA_125);
XA_131:=IF(XA_129,CLOSE<=XA_128,CLOSE<=XA_127);
XA_132:=IF(XA_129,HIGH>=XA_126,HIGH>=XA_125);
XA_133:=IF(XA_129,LOW<=XA_128,LOW<=XA_127);
XA_134:=CLOSE>OPEN AND (CLOSE>=XA_126 OR CLOSE>1.05*OPEN-XA_27) OR (XA_28 AND CLOSE>XA_22*1.024);
XA_135:=CLOSE<OPEN AND (CLOSE<=XA_128 OR CLOSE<0.95*OPEN+XA_27) OR (XA_28 AND CLOSE<XA_22*0.976);
XA_136:=BARSLAST(FILTER(XA_134,3));
XA_137:=REF(XA_33,XA_136);
阳底:IF(显3121刻度=2 AND REF(XA_134,XA_136) AND XA_137=REF(XA_137,1),XA_137,DRAWNULL),DOTLINE,COLORYELLOW;
XA_138:=BARSLAST(FILTER(XA_135,3));
XA_139:=REF(XA_33,XA_138);
阴顶:IF(显3121刻度=2 AND REF(XA_135,XA_138) AND XA_139=REF(XA_139,1),XA_139,DRAWNULL),DOTLINE,COLORGREEN;
XA_140:=1.04;
XA_141:=VOL;
XA_142:=XA_84 AND BETWEEN(XA_141/REF(XA_141,1),1.01,5);
XA_143:=XA_141>REF(XA_141,1);
XA_144:=CLOSE/XA_22>=1.03 OR CLOSE/OPEN>=1.03;
XA_145:=CLOSE>OPEN OR CLOSE>XA_22;
XA_146:=CLOSE>REF(XA_19,1);
XA_147:=XA_144;
XA_148:=RANGE(XA_141/REF(XA_141,1),0.966,1.034) AND BARSCOUNT(VOL)>=2;
XA_149:=XA_146 AND REFX(XA_148 AND COUNT(CLOSE>OPEN,2)=2,1);
XA_150:=BETWEEN(XA_141/REF(XA_141,1),1.01,4.99) AND XA_145;
XA_151:=XA_143 AND XA_146;
XA_152:=REFX(COUNT(XA_141>=REF(XA_141,1) AND XA_145,2)=2,2);
XA_153:=REFX(COUNT(BETWEEN(CLOSE/XA_22,1.001,1.04),2)=2,2);
XA_154:=XA_142 OR XA_147 OR XA_149 OR XA_150 OR XA_151 OR XA_152 OR XA_153;
XA_155:=FILTER(XA_145 AND XA_154,0);
XA_156:=LLV(CLOSE,3)>=REF(XA_18,3);
XA_157:=1*(XA_155 AND REFX(XA_156,3));
XA_158:=EMA(XA_141,3)<=REF(XA_141,3)*1.03;
XA_159:=(EMA(XA_141,3)-REF(XA_141,3))/REF(XA_141,3)<=(EMA(CLOSE,3)-REF(CLOSE,3))/REF(CLOSE,3);
XA_160:=XA_158 OR XA_159;
XA_161:=REFX(MIN(EMA(CLOSE,3),CLOSE),3)>=CLOSE;
XA_162:=1*(XA_157 AND REFX(XA_160,3) AND XA_161);
XA_163:=XA_18>REF(XA_19,1);
XA_164:=1*(XA_145 AND REFX(XA_157,1) AND XA_19<REFX(OPEN,1));
XA_165:=XA_14-0.05*XA_13;
XA_166:=XA_165+0.005*XA_13;
XA_167:=XA_166+0.005*XA_13;
XA_168:=XA_167+0.005*XA_13;
XA_169:=XA_157>0 AND REF(XA_157>0=0,1);
XA_170:=XA_162>0 AND REF(XA_162>0=0,1);
XA_171:=XA_164>0 AND REF(XA_164>0=0,1);
STICKLINE(XA_169,XA_165,XA_166,1,0),COLORGRAY;
STICKLINE(XA_170,XA_166,XA_167,1,0),COLORYELLOW;
STICKLINE(XA_171,XA_167,XA_168,1,0),COLORMAGENTA;
XA_172:=画将1黄2元3全4;
XA_173:=BARSLAST(XA_169);
XA_174:=IF(REF(XA_169,3),REF(XA_20,3),REF(XA_20,XA_173));
XA_175:=XA_172=1 OR XA_172=4;
STICKLINE(XA_175,XA_174,XA_174,3,0),COLORWHITE;
STICKLINE(XA_175 AND REF(XA_169,3),XA_174,XA_174,21,0),COLORWHITE;
XA_176:=BARSLAST(XA_170);
XA_177:=IF(REF(XA_170,3),REF(XA_20,3),REF(XA_20,XA_176));
XA_178:=XA_172=2 OR XA_172=4 OR XA_172=5;
STICKLINE(XA_178,XA_177,XA_177,3,0),COLORYELLOW;
STICKLINE(XA_178 AND REF(XA_170,3),XA_177,XA_177,21,0),COLORYELLOW;
XA_179:=IF(REF(XA_170,3),LLV(XA_20,3),REF(LLV(XA_20,3),XA_176-3));
STICKLINE(XA_172=5,XA_179,XA_179,3,(-1)),COLORYELLOW;
STICKLINE(XA_172=5 AND REF(XA_170,3),XA_179,XA_179,21,(-1)),COLORYELLOW;
XA_180:=BARSLAST(XA_171);
XA_181:=REF(MAX(CLOSE,OPEN),XA_180);
XA_182:=XA_172=3 OR XA_172=4 AND REF(XA_164,XA_180);
STICKLINE(XA_182,XA_181,XA_181,3,0),COLORLIRED;
XA_183:=FILTER(ABS(XA_71-基准价)<=XA_40,480) AND XA_37;
XA_184:=FILTER(ABS(XA_77-基准价)<=XA_40,480) AND XA_37;
XA_185:=COUNT(XA_183,XA_36) AND COUNT(XA_184,XA_36) AND XA_35=15;
DRAWLINE(XA_183 AND 峰边距>0,基准价,1,基准价,0),COLORLIRED;
DRAWLINE(XA_184 AND 峰边距>0,基准价,1,基准价,0),COLORGREEN;
DRAWLINE(XA_185 AND 峰边距>0,基准价,1,基准价,1),COLORMAGENTA;
XA_186:=ABS(基准价-REF(XA_139,1))<=XA_40 AND XA_138>=1 AND XA_37;
DRAWLINE(XA_186,基准价,1,基准价,0),COLORGREEN;
XA_187:=XA_176;
XA_188:=REF(XA_19,XA_187);
XA_189:=ABS(XA_177-基准价)<=XA_40;
XA_190:=ABS(XA_179-基准价)<=XA_40;
XA_191:=ABS(XA_188-基准价)<=XA_40;
XA_192:=ABS(XA_181-基准价)<=XA_40;
XA_193:=FILTER(XA_189 OR XA_190 OR XA_191 OR XA_192,480) AND XA_37;
DRAWLINE(XA_193,基准价,1,基准价,0),COLORBROWN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(XA_132,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;
STICKLINE(XA_133,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;
STICKLINE(XA_134,OPEN,CLOSE,1,0),COLOR0000BB;
STICKLINE(XA_135,OPEN,CLOSE,1,0),COLORLIGREEN;
STICKLINE(XA_130,OPEN,CLOSE,1,0),COLORMAGENTA;
STICKLINE(XA_131,OPEN,CLOSE,1,0),COLORLICYAN;
XA_194:=CLOSE>OPEN AND CLOSE<XA_22;
STICKLINE(XA_194,OPEN,CLOSE,0,0),COLORGREEN;
XA_195:=CLOSE<OPEN AND CLOSE>XA_22;
STICKLINE(XA_195,OPEN,CLOSE,0,0),COLORRED;
XA_196:=AMOUNT/VOL/100;
XA_197:=CLOSE<OPEN AND XA_196>REF(CLOSE,1) AND CLOSE<=XA_22 AND XA_196<=HIGH;
STICKLINE(XA_197,XA_196,XA_196,1,0),COLORRED;
XA_198:=XA_195 OR XA_197;
XA_199:=PERIOD=5 AND NAMELIKE(5) AND (ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.025 OR ABS(CLOSE-OPEN)>=60);
XA_200:=XA_31-(XA_31-XA_32)/3;
XA_201:=XA_32+(XA_31-XA_32)/3;
XA_202:=XA_32+(XA_31-XA_32)/2;
XA_203:=1+IF(XA_28,2,4.92)/100;
XA_204:=XA_31/XA_32>=XA_203 OR CLOSE/REF(CLOSE,1)>=XA_203;
XA_205:=显3121刻度>=1 AND XA_204;
C31:IF(XA_205,XA_200,DRAWNULL),POINTDOT,COLORWHITE;
C21:IF(XA_205,XA_202,DRAWNULL),POINTDOT,COLORWHITE;
C32:IF(XA_205,XA_201,DRAWNULL),POINTDOT,COLORWHITE;
XA_206:=1;
XA_207:=显3121刻度=2 AND XA_204;
STICKLINE(XA_207,XA_200,XA_200,XA_206,0),COLORYELLOW;
STICKLINE(XA_207,XA_202,XA_202,XA_206,0),COLORYELLOW;
STICKLINE(XA_207,XA_201,XA_201,XA_206,0),COLORYELLOW;
XA_208:=LOW*XA_34+XA_27;
XA_209:=LOW<=LLV(LOW,3);
XA_210:=ABS(LOW-REF(XA_179,1))<=XA_208 OR ABS(LOW-REF(XA_179,XA_187+1))<=XA_208 AND LOW<=LLV(XA_18,XA_187);
XA_211:=ABS(LOW-REF(XA_188,1))<=XA_208 OR ABS(LOW-REF(XA_188,XA_187+1))<=XA_208;
XA_212:=ABS(LOW-REF(XA_177,1))<=XA_208 OR ABS(LOW-REF(XA_177,XA_187+1))<=XA_208;
XA_213:=ABS(LOW-REF(XA_71,1))<=XA_208 OR ABS(LOW-REF(XA_71,XA_70+1))<=XA_208;
XA_214:=ABS(LOW-REF(XA_77,1))<=XA_208 OR ABS(LOW-REF(XA_77,XA_76+1))<=XA_208;
XA_215:=ABS(LOW-REF(XA_139,1))<=XA_208 AND XA_138>=1;
XA_216:=XA_209 AND (XA_210 OR XA_211 OR XA_212) OR XA_213 OR XA_214 OR XA_215;
STICKLINE(XA_210 OR XA_211 OR XA_212,LOW,LOW,5,(-1)),COLORYELLOW;
STICKLINE(XA_213 OR XA_214 OR XA_215,LOW,LOW,5,(-1)),COLORGREEN;
XA_217:=XA_70>0 AND (ABS(LOW-XA_71)<=XA_208 OR ABS(XA_18-XA_71)<=XA_71*XA_34);
XA_218:=XA_76>0 AND (ABS(LOW-XA_77)<=XA_208 OR ABS(XA_18-XA_77)<=XA_77*XA_34);
STICKLINE(XA_217,XA_71,XA_71,2,1),COLORYELLOW;
STICKLINE(XA_218,XA_77,XA_77,2,1),COLORYELLOW;
DRAWICON(XA_35=基准点前N天+1,XA_15,1);
STICKLINE(XA_45,基准价,基准价,3,1),COLORYELLOW;
STICKLINE(XA_35=基准点前N天+1,基准价,基准价,3,1),COLORYELLOW;
XA_219:=0.01*XA_13;
XA_220:=VOL;
XA_221:=MA(VOL,5);
XA_222:=XA_220<=LLV(XA_220,100)*1;
XA_223:=COUNT(XA_222,5)>=3 OR XA_221<=LLV(XA_221,100) AND XA_220>0 AND BARSCOUNT(XA_220)>=100;
STICKLINE(FILTER(XA_223,5),XA_15,XA_15+XA_219,10,0),COLOR555555;
XA_224:=XA_220/HHV(XA_220,20)<=0.618;
XA_225:=HIGH>LOW AND (CLOSE/XA_22<=0.96 OR CLOSE/OPEN<=0.96) AND XA_224;
STICKLINE(XA_225,XA_15,XA_15+1.5*XA_219,0,0),COLORLICYAN;
STICKLINE(XA_225,XA_15-0.97*XA_219,XA_15-0.7*XA_219,0,0),COLORLICYAN;
XA_226:=HIGH>LOW AND (CLOSE/XA_22>=1.04 OR CLOSE/OPEN>=1.04) AND XA_224;
STICKLINE(XA_226,XA_14,XA_14+1.5*XA_219,0,0),COLORLIRED;
STICKLINE(XA_226,XA_14-0.97*XA_219,XA_14-0.7*XA_219,0,0),COLORLIRED;
XA_227:=(CLOSE-XA_22)/XA_22*100;
XA_228:=XA_227<=IF(CLOSE>1000,(-0.25),(-1)) AND CLOSE<=IF(CLOSE>1000,0.985,0.9505)*HHV(XA_19,5) OR XA_227<(-5) OR (CLOSE<OPEN AND RSI.RSI1<20);
XA_229:=CLOSE>=OPEN AND CLOSE>=REF((OPEN+CLOSE)/2,1);
XA_230:=REF(XA_228,1) AND XA_229;
STICKLINE(XA_230,OPEN,XA_25,1,0),COLORRED;
XA_231:=CLOSE>OPEN AND CLOSE>XA_22 AND VOL<REF(VOL,1);
STICKLINE(XA_231,OPEN,XA_24,1,0),COLORLIRED;
XA_232:=REF(VOL,1)>=VOL*1.9 AND REF(CLOSE>XA_22,1);
XA_233:=COUNT(XA_83,3)=1 AND XA_232;
STICKLINE(XA_233,XA_15,XA_15,1,0),COLORYELLOW;
STICKLINE(XA_233,XA_15,XA_15+1*XA_219,0,0),COLORYELLOW;
XA_234:=(CLOSE-OPEN)/OPEN*100>=3;
XA_235:=BETWEEN(XA_18,REF(OPEN+(CLOSE-OPEN)*0.6,1),XA_22) AND CLOSE<XA_22;
XA_236:=VOL/REF(VOL,1)<=0.71;
XA_237:=REF(XA_234,1) AND XA_235 AND XA_236;
STICKLINE(XA_237,XA_14+XA_219,XA_14+XA_219,1,0),COLORGREEN;
STICKLINE(XA_237,XA_14+0.5*XA_219,XA_14+0.5*XA_219,1,0),COLORGREEN;
STICKLINE(XA_237,XA_14,XA_14,1,0),COLORGREEN;
XA_238:=XA_18>REF(XA_19,1);
XA_239:=COUNT(XA_238,3)=3;
XA_240:=HIGH=LOW;
XA_241:=COUNT(XA_240,3)=3=0 AND XA_240=0;
XA_242:=XA_239 AND XA_241;
STICKLINE(XA_242,XA_15+XA_219,XA_15+XA_219,1,0),COLORRED;
STICKLINE(XA_242,XA_15+0.5*XA_219,XA_15+0.5*XA_219,1,0),COLORRED;
STICKLINE(XA_242,XA_15,XA_15,1,0),COLORRED;
XA_243:=COUNT(CLOSE>=XA_22,3)=3 AND REF(COUNT(VOL>=REF(VOL,1),2)=2,1);
STICKLINE(XA_243,XA_14,XA_14,1,0),COLORGRAY;
STICKLINE(XA_243,XA_14,XA_14-1.3*XA_219,0,0),COLORGRAY;
XA_244:=HIGH-LOW;
XA_245:=CLOSE>=1.0497*XA_22-XA_27 OR CLOSE>=1.0497*OPEN-XA_27;
XA_246:=RANGE(ABS(CLOSE-OPEN)/XA_244,0,0.8) AND (HIGH-XA_19)/XA_244>=0.05 AND (XA_18-LOW)/XA_244>=0.05;
XA_247:=LLV(XA_18,2)>=REF(0.5*(XA_19+XA_18),2);
XA_248:=HHV((XA_19-XA_18)/CLOSE*100,2)<=0.5*REF(XA_227,2);
XA_249:=HHV(VOL,2)<=1*REF(VOL,2);
XA_250:=REF(XA_245,2) AND COUNT(XA_246,2)=2 AND XA_247 AND XA_248 AND XA_249;
STICKLINE(XA_250,XA_14+XA_219,XA_14+XA_219,1,0),COLORLIBLUE;
STICKLINE(XA_250,XA_14,XA_14,1,0),COLORLIBLUE;
XA_251:=LLV(XA_18,3);
XA_252:=(CLOSE-OPEN)/OPEN>=5/100 OR XA_227>=5;
XA_253:=XA_83 AND BETWEEN(XA_227,3,5);
XA_254:=20;
XA_255:=(XA_18-LLV(XA_18,4))/LLV(XA_18,4)<3/100;
XA_256:=LLV(XA_18,5)=LLV(XA_18,XA_254) AND BARSCOUNT(CLOSE)>=XA_254;
XA_257:=XA_252 OR XA_253 AND XA_255;
XA_258:=BARSLAST(XA_257>0);
XA_259:=REF(XA_258,1)+1;
XA_260:=LLV(XA_18,XA_259);
XA_261:=XA_260>=0.97*REF(LOW,XA_259);
XA_262:=XA_257 AND COUNT(XA_257>0,13)=2;
XA_263:=REF(OPEN,XA_259);
XA_264:=ABS(OPEN-XA_263)/XA_263<10/100;
XA_265:=1*(XA_262 AND XA_264 AND REF(XA_261,1) AND BETWEEN(XA_259,4,13));
XA_266:=BARSLAST(XA_265>0);
XA_267:=REF(XA_258,XA_266+1)+XA_266+1;
XA_268:=REF(XA_256,XA_267);
XA_269:=XA_268 AND XA_265;
STICKLINE(XA_269,XA_15+XA_219,XA_15+XA_219,1,0),COLORRED;
STICKLINE(XA_269,XA_15,XA_15,1,0),COLORRED;
XA_270:=(XA_18-LOW)/CLOSE>=0.02 AND (XA_18-LOW)/(HIGH-LOW)>0.5>=0.02;
XA_271:=REF((HIGH-XA_19)/(HIGH-LOW),1)>0.5 AND REF((HIGH-XA_19)/(HIGH-LOW),1)>0.5 AND XA_270 AND HIGH<REF(HIGH,1) AND VOL<REF(VOL,1)*1;
STICKLINE(XA_271,XA_14,XA_14+XA_219,0,0),COLORLIMAGENTA;
STICKLINE(XA_271,XA_14,XA_14-XA_219,0,0),COLORGREEN;
XA_272:=CLOSE<OPEN*0.96 AND XA_29;
XA_273:=BARSLAST(XA_272);
XA_274:=REF(OPEN,XA_273);
XA_275:=XA_274>=HHV(XA_19,XA_273) AND REF(LOW,XA_273)<=1.01*LLV(XA_18,XA_273);
XA_276:=XA_275 AND XA_273>=5 AND MA(VOL,5)<MA(VOL,60);
XA_277:=FILTER(XA_276,5);
STICKLINE(XA_276,XA_274,XA_274,7,0),COLORBLUE;
XA_278:=XA_4;
XA_279:=IF(XA_157=DRAWNULL OR XA_157=0,0,1);
XA_280:=IF(XA_162=DRAWNULL OR XA_162=0,0,1);
XA_281:=IF(XA_164=DRAWNULL OR XA_164=0,0,1);
XA_282:=IF(十字=DRAWNULL OR 十字=0,0,1);
XA_283:=IF(XA_130>0,1,0)+IF(XA_223>0,1,0)+XA_279+XA_280+XA_281;
XA_284:=IF(过左>0,1,0)+IF(XA_233>0,1,0)+IF(XA_225>0,1,0)+IF(XA_226>0,1,0)+IF(XA_277>0,1,0);
XA_285:=IF(XA_216>0,1,0)+IF(0>0,1,0)+IF(XA_198>0,1,0)+IF(XA_231>0,1,0)+IF(XA_278>0,1,0);
XA_286:=XA_282+IF(峰谷>0,1,0)+IF(XA_230>0,1,0)+IF(XA_242>0,1,0)+IF(XA_237>0,1,0);
XA_287:=IF(XA_243>0,1,0)+IF(咬峰>0,1,0)+IF(三绝>0,1,0)+IF(XA_250>0,1,0)+IF(XA_269>0,1,0);
基因种类:XA_283+XA_284+XA_285+XA_286+XA_287,NODRAW,COLORRED;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址