• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信缩放自如副图指标

通达信公式 第一股票指标公式网 4周前 (03-15) 8次浏览 已收录 0个评论 扫描二维码

CS:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;A:=(EMA(CS,3)-50)*2;B:=EMA(A,2);E:=3*A-2*B;辅:B;CASFD:=(CLOSE-LLV(LOW,29))/(HHV(HIGH,29)-LLV(LOW,29))*100;TTRR:=(CLOSE – LLV(LOW,15))/(HHV(HIGH,15) – LLV(LOW,15))*100;CSC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;EDFAE:=(SMA(CASFD,3,1)-50)*2;趋势:SMA(EDFAE,3,1),COLORFFFF33,NODRAW;FFYY:=SMA(TTRR,6,1);HHJJ:=SMA(FFYY,3,1);TTMM:=SMA(HHJJ,2,1);UEHD:=HHJJ<=TTMM;YBEN:=HHJJ>TTMM;DDCC:=EMA(CLOSE,12) – EMA(CLOSE,26);DDFF:=EMA(DDCC,9);SSDD:=0.1*(DDFF-DDCC);CA:=(SMA(CSC,3,1)-50)*2;CB:=SMA(CA,3,1);KDJ:(CA-CB)*1,COLORSTICK,LINETHICK2;MACD:2*(DDCC-DDFF),COLORSTICK,LINETHICK2,NODRAW;STICKLINE(KDJ>=0 AND SSDD<=0 ,76,62,4,0),COLOR0000A8;STICKLINE(KDJ<=0 AND SSDD>=0 ,65,75,4,0),COLOR008800;STICKLINE(C>=MA(C,20),-80,-79,6,0),COLOR0000A8;STICKLINE(C<MA(C,20),-80,-77,6,0),COLOR008800;STICKLINE(C>=MA(C,5),-61,-60,6,0),COLOR0000A8;STICKLINE(C<MA(C,5),-63,-60,6,0),COLOR008800;STICKLINE(SSDD<0,80,79,6,0),COLOR0000A8;STICKLINE(SSDD>0,80,77,6,0),COLOR008800;STICKLINE(SSDD<0,60,59,6,0),COLOR0000A8;STICKLINE(SSDD>0,60,63,6,0),COLOR008800;STICKLINE((CROSS(DDCC,DDFF) AND DDCC<=0),77,62,6,0),COLOR98FB98;STICKLINE((CROSS(DDCC,DDFF) AND DDCC>0),77,62,6,0),COLOR0099FF;JCCOUNT:=COUNT(CROSS(DDCC,DDFF),BARSLAST(DDFF>=0));二次金叉:=(CROSS(DDCC,DDFF) AND DDFF<=0 AND COUNT(JCCOUNT=2,21)=1);STICKLINE(二次金叉,73,67,6,0),COLORRED;DRAWTEXT(CROSS(95,E),63,回),COLORFF6EC7;DRAWTEXT(CROSS(E,-95),-40,反),COLORFFAACC;A1:=BARSLAST(REF(CROSS(E,B),1));底:=REF(CLOSE,A1+1)>CLOSE AND E>REF(E,A1+1) AND CROSS(E,B);A2:=BARSLAST(REF(CROSS(B,E),1));顶:=REF(CLOSE,A2+1)<CLOSE AND REF(B,A2+1)>B AND CROSS(B,E);DRAWTEXT(底>0,-65,底),COLORFF8855;DRAWTEXT(顶>0,68,顶),COLORFF00FF;财17:=(CROSS(A,0) AND CROSS(B,-20))OR(CROSS(A,0) AND CROSS(B,0))OR(CROSS(A,0) AND CROSS(B,15))OR(CROSS(A,0) AND CROSS(B,25))OR(CROSS(A,0) AND CROSS(B,-10));HLM1:=MA(HHV(H,485),17);HLM2:=MA(HHV(H,222),17);HLM3:=MA(HHV(H,96),17);HLM4:=MA(LLV(L,485),17);HLM5:=MA(LLV(L,222),17);HLM6:=MA(LLV(L,96),17);HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);HLMH:=HHV(HLM12,30);DFDF:=MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200;DXDX:=(100*EMA(EMA((C-REF(C,1)),6),6)/EMA(EMA(ABS((C-REF(C,1))),6),6));LAI:=LLV(DXDX,2)=LLV(DXDX,7) AND COUNT(DXDX<0,2) AND CROSS(DXDX,MA(DXDX,2));TIMI:=IF(C,1,0);倍量:=(VOL>=1.90*REF(VOL,1))*TIMI AND C>REF(C,1) AND KDJ>0;倍量1:=(VOL>=1.90*REF(VOL,1))*TIMI AND C>REF(C,1) AND KDJ<0;DRAWTEXT(倍量,-5,放),COLORB0C4DE;DRAWTEXT(倍量1,25,放),COLORB0C4DE;倍缩:=(VOL*1.98<=REF(VOL,1))*TIMI AND KDJ>0;倍缩1:=(VOL*1.98<=REF(VOL,1))*TIMI AND KDJ<0;DRAWTEXT(倍缩,-5,缩),COLORFF8899;DRAWTEXT(倍缩1,25,缩),COLORFF8899;百日低量:=(VOL=LLV(VOL,100))*TIMI;DRAWTEXT(百日低量,35,百),COLORYELLOW;量能饱和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW,COLOR2DFFFF;STICKLINE(LAI,44,30,4,0),COLORGRAY;STICKLINE(LAI,58,44,6,0),COLORRED;STICKLINE(CROSS(A,-65),-75,-65,4,0),COLORRED;STICKLINE(CROSS(A,-65),-58,-47,4,0),COLORRED;STICKLINE(CROSS(CS,1),-75,-65,4,0),COLORRED;STICKLINE(CROSS(DFDF,7.0),-75,-65,4,0),COLORRED;STICKLINE(财17,-75,-65,6,0),COLORFF0088;STICKLINE(财17,-40,-58,6,0),COLORFF0088;杀入:=(H+L+O+2*C)/5;高抛价:杀入*2-L,COLORRED,NODRAW;抄底价:杀入*2-H,COLORGREEN,NODRAW;持有:=(L+H+C)/3;短线价:MA(持有,5),COLOR0099FF,NODRAW;中线价:LLV(持有,13),COLORFF9900,NODRAW;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址